Error de diseño espontáneo en varios themes

Inicio Foros WordPress Themes y Diseño Error de diseño espontáneo en varios themes

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  4duros hace 7 años, 5 meses.

  • Autor
    Publicaciones
  • #21098

    4duros
    Participante

    <p>Hola a todos!</p>
    <p>Me presento (porque llevo tiempo leyendo el foro, pero nunca me dio por escribir). Mi nombre es Andrés y soy administrador del website http://www.thrillerwebzine.com/ .</p>
    <p>La web funciona a través de WordPress. Desde hace un par de días tenemos un problema con el diseño. En la página de inicio, la columna de la derecha se ha desplazado hacia abajo. Mientras que en el resto de páginas (http://www.thrillerwebzine.com/?cat=5 por ejemplo) el diseño es correcto. Sólo afecta a la página principal.</p>
    <p>El Theme es "Selena 2.0" por NewWpThemes.com. Evidentemente, hemos alterado en el pasado algunas cosas de la plantilla. Intenté solucionarlo sustituyendo las páginas php (index.php y todas las demás) por las originales del Theme. El problema siguió. </p>
    <p>Lo intenté reactualizando WordPress y tampoco.</p>
    <p>Finalmente, me resigné a probar con otros Themes. El problema es que todos los Themes de ese estilo tienen el mismo problema. Es decir, con Themes como Shaped, Praven, etc, el problema sigue pasando. Imagino porque la plantilla base es la misma. Sin embargo, ¿poor qué ha ocurrido esto de repente?</p>
    <p>¿Cuál puede ser la razón? ¿Puede ser un problema de WordPress o es necesariamente del Theme?</p>
    <p>Los plugins que hay instalados son Easy Icon, ic BeSocial, Tweet This, WordPress.com Stats, WordPress Importer, WP-PageNavi. Pero el problema no ha pasado por una actualización de los mismos ni nada de eso.</p>
    <p>En el momento en el que ha pasado el problema, estábamos editando una Page. Pero acabábamos de abrirla, ni siquiera la habíamos guardado ni dio tiempo a que se guardara automáticamente. De todas formas, probamos borrando dicha página, pero nada.
    </p>

  • #51850

    Pedro Raul
    Participante

    el error esta en la hoja de estilos. o en alguna condicional para un estilo.

    revisa la linea 97

    para que se muestre correctamente esta debería llevar. (esto si ocurre con tu home)

    Adivinado puedo decirte,

    Si tu página esta cacheada borra la cache.
    si usas dos hojas de estilos diferentes. usa solo una.
    Si usas una hoja de estilos autogeneradas, revisa las condicionales.

  • #51853

    4duros
    Participante

    Hola Pedro,

    Muchas gracias por tu ayuda!

    Finalmente no era cuestión de los php, ni de la hoja de estilo… Era un post que no sé por qué, causaba el problema en la página de inicio. Tenía incluido el resto de post dentro de él mismo (no sé si me explico) , por la cara!

    Lo borré y se solucionó. Luego lo restauré, le cambié la fecha y también se solucionó así.

    Ayy la informáticaaaa!

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest