Error de lectura XML en mi Feed

Inicio Foros WordPress General WordPress.org Error de lectura XML en mi Feed

Este debate contiene 3 respuestas, tiene 3 mensajes y lo actualizó  fmoroso hace 7 años, 5 meses.

  • Autor
    Publicaciones
  • #20307

    Jaimbo
    Participante

    <p>Lo primero, un saludo a todos, es mi primer día en este foro.</p>
    <p>Se trata de un error en el Feed de mi blog, el enlace a mi Feed reporta el siguiente error:</p>
    <p> Error de lectura XML: contenido incorrecto tras un elemento XML del documento<br />
    Ubicación: http://jaimeburque.com/blog/?feed=rss2<br />
    Número de línea 19, columna 1:&lt;?xml version="1.0" encoding="UTF-8"?&gt;&lt;rss version="2.0"</p>
    <p>Comentar que antes de crear esta consulta, he intentado buscar informacion alla donde he podido(foros, foro principal de WordPress, Google…) pero no encuentro la solución. También he mirado los hilos abiertos ya en este foro, para evitar repetir contenido, pero no llegue a concretar la solución</p>
    <p>La verdad es que ya no se por donde buscar, me he bajado el fix- rss-feed..pero me da error(aunque cambie los permisos no me deja) y no se si es la solucion adecuada.</p>
    <p>Por lo que parece existe algun espacio antes del comienzo de algun codigo pero no logro localizar, ni llego a adivinar el fichero que tengo que cambiar pero esttoy bastante perdido</p>
    <p>Mi URL del blog es : http://jaimeburque.com/blog/<br />
    Y la URL limpia del feed: http://jaimeburque.com/blog/?feed=rss2</p&gt;
    <p>Muchas Gracias por adelantado y un cordial saludo.
    </p>

  • #49699

    almendron
    Participante

    ¿Te aparece el error desde el primer día o solo después de tocar algún archivo?

    Por si te sirve, aquí tienes un [url=http://validator.w3.org/check?uri=http%3A%2F%2Fjaimeburque.com%2Fblog%2F%3Ffeed%3Drss2&charset=%28detect+automatically%29&doctype=Inline&group=0]listado de los errores[/url] que aparecen cuando cargas el feed.

  • #49701

    Jaimbo
    Participante

    Hola Almendron,

    Muchas gracias por el listado, la verdad es que me imagino que lo tengo desde el comienzo. Cuando empecé pille una plantilla minimalism y la tunee un poco para que tuviese este aspecto…creo que los tiros van por ahi, algo modifique para que ocurra esto.
    Mi duda es donde tocar para poder solucionar el problema

    Un saludo

  • #53581

    fmoroso
    Participante

    ¿Pudiste solucionar el problema?

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido