Error de servidor

Inicio Foros WordPress Instalación / Actualización Error de servidor

Etiquetado: ,

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  imported_jaume hace 9 años, 2 meses.

  • Autor
    Publicaciones
  • #12521

    imported_jaume
    Participante

    <p>Hola,sólo era para ver si me pueden ayudar a resolver este problema que tengo con el servidor.<br />
    Que en la pág. principal me da este error:</p>
    <p>

    Code:
    Active Server Pages error ‘ASP 0126′</p>
    <p>Include file not found</p>
    <p>/index.asp, line 1</p>
    <p>The include file ‘../comunes/inc_funciones.asp’ was not found.

    </p>
    <p>En cambio si edito el archivo IsapiRewrite4.ini del servidor i pongo el que hay de ejemplos.ini en la misma carpeta,me da Error 404</p>
    <p>Muchas Gracias!.
    </p>

  • #27121

    imported_Fernando
    Participante

    A no ser que tengas una versión modificada WP no funciona en ASP, necesita PHP y MySQL para funcionar.

  • #27163

    imported_jaume
    Participante

    Ahora ya funciona,"después de formatear…".
    Pero el problema creo que estaba en el archivo [b]IsapiRewrite4.ini[/b],o sea la carpeta [b]rewrite[/b] que hay en el servidor.
    Si la borras no puedes hacer [b]nada!![/b]
    Y hay que tener cuidado al modificarla,no?
    Yo utilizo XAMPP que ya viene PHP,Mysql,Apache.

    O era esto que digo al principio,o algún programa pequeño que instalé de alguna web de tipo Mysql,php,Apache,no recuerdo,y que desde entonces me dio ese error(por querer arreglar los Permalinks)

    Ahora al menos la web funciona..

  • #27230

    imported_jaume
    Participante

    [quote]A no ser que tengas una versión modificada WP no funciona en ASP, necesita PHP y MySQL para funcionar. [/quote]

    El problema lo sigo teniendo,aunque me han hecho la configuración de [b]rewrite[/b].
    Y me han activado el módulo [b]isapi_rewrite de IIS[/b],pero si configuro los permalinks desde el panel de WordPress /%nombre_post%/ por ejemplo,sólo veo bien las entradas últimas que he publicado,pero no las que tenía importadas de otro Blog.

    No sé…

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest