Error en los Thumbnails (imágenes miniatura) del Theme: Original Premium News

Inicio Foros WordPress Themes y Diseño Error en los Thumbnails (imágenes miniatura) del Theme: Original Premium News

Este debate contiene 6 respuestas, tiene 4 mensajes y lo actualizó  martiniquis hace 9 años, 2 meses.

  • Autor
    Publicaciones
  • #12094

    miguelguerra
    Participante

    <p>Saludos amigos,</p>
    <p>Tengo un problema que no logro entender. Estoy usando el theme Original Premium News, todo andaba de maravilla hasta hace dos días, cuando las imágenes en miniatura (Thumbnails) dejaron de visualizarse. Debo señalar que no cambié ningún código del WordPress, ni toqué ninguna tabla de la BD. Lo que sí noté es que mi servidor (phpnet.us) andaba en manteniento o algo parecido, porque al notar el error quise entrar al FTP y salía un mensaje de error.</p>
    <p>Alguien me podría guiar? Quizá cambiaron algún filtro en el servidor y modificando un código vuelvan aparecer, qué me recomiendan para solucionar ese problema? Gracias a todos.</p>
    <p>Imágenes de referencia</p>
    <p>Antes de la falla:</p>
    <p>http://img24.imageshack.us/img24/7704/frontelvalleuz0.jpg </p>
    <p>Ahora con la falla:</p>
    <p>http://img5.imageshack.us/img5/6425/frontelvalle2dx7.jpg</p&gt;
    <p>http://elvalle.phpnet.us
    </p>

  • #26016

    Sonia
    Participante

    Hola Miguel! Yo uso el mismo theme (por cierto, qué putada lo de los vídeos jeje) :mrgreen:
    Todavía no he averiguado cómo funciona los de los Thumbnails y la imagen large del apartado "último". A pesar de cumplir con las medidas y de haberla cambiado incluso en la carpeta images, no consigo que funcione!!… ¿podría ser que tuvieramos el mismo problema?

    ¿Cómo insertas tú las miniaturas? Quizás es que yo lo estoy haciendo mal… 😆

  • #26017

    Sonia
    Participante

    Nop, definitivamente no tenemos el mismo problema, lo mío es que soy corta… 😳 Creo que ya lo he solucionado (más o menos). Espero que tú también lo consigas.

    (Me he reído mucho con tu post sobre los pitufos… :mrgreen:).

  • #26024

    miguelguerra
    Participante

    Hola Sonia,

    Para colocar las miniaturas oThumbnails debes colocar la ruta de la imagen en un campo cuando publicas el post. Te pasoun enlace donde lo hago:

    http://img19.imageshack.us/img19/2046/configuracionthumbnailni0.jpg

    El asunto es que a pesar que sigo este método no aparecen, error que hace tres días a aparecido. Espero se solucione.

  • #26041

    Sonia
    Participante

    FELICIDADES!! Veo que lo has solucionado!

    [b]Muchísimas gracias por la captura[/b], el problema era que no había habilitado los permisos correspondientes… 😳 😳 La solución la encontré en una respuesta en el blog, que enlazaba al tutorial de un theme parecido al nuestro. :mrgreen:

    Lamento la molestia, piensa que por lo menos, has ganado una lectora! jeje. 😈

    😉

  • #32839

    tanke
    Participante

    perdon por la molestia, pero como fue que lo solucionastes? tengo el mismo problema

  • #32851

    martiniquis
    Participante

    La solucion que encontre buscando en internet para solucionar esto y que no se cierren las ventanas y aparesca el molesto mensaje que explorer debe cerrarse cuando abrimos una carpeta que contiene dentro imagenes o videos y los queremos visualizar es intalar el ffdshow a mi me fue de maravilla es facil descargalo de esta pagina http://sourceforge.net/projects/ffdshow/ …..saludos

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido