Error en WP @since 3.1.0 * * @return bool True if inside

Inicio Foros WordPress Instalación / Actualización Error en WP @since 3.1.0 * * @return bool True if inside

Etiquetado: , , ,

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  renovatiomex hace 6 años, 7 meses.

  • Autor
    Publicaciones
  • #60551

    renovatiomex
    Participante

    Tengo Problemas al instalar mi WP me da este ERROR:

    @since 3.1.0 * * @return bool True if inside WordPress network administration pages. */ function is_network_admin() { if ( defined( ‘WP_NETWORK_ADMIN’ ) ) return WP_NETWORK_ADMIN; return false; } /** * Whether the current request is for a user admin screen /wp-admin/user/ * * Does not inform on whether the user is an admin! Use capability checks to * tell if the user should be accessing a section or not. * * @since 3.1.0 * * @return bool True if inside WordPress user administration pages. */ function is_user_admin() { if ( defined( ‘WP_USER_ADMIN’ ) ) return WP_USER_ADMIN; return false; } /** * Whether Multisite support is enabled * * @since 3.0.0 * * @return bool True if multisite is enabled, false otherwise. */ function is_multisite() { if ( defined( ‘MULTISITE’ ) ) return MULTISITE; if ( defined( ‘SUBDOMAIN_INSTALL’ ) || defined( ‘VHOST’ ) || defined( ‘SUNRISE’ ) ) return true; return false; } ?>
    Fatal error: Call to undefined function wp_check_php_mysql_versions() in /home/totravel/public_html/2012/wp-load.php on line 49

    En ese servidor antes se ha usado WP
    Hice instalacion desde 0 y nada espero me puedan ayudar…

  • #60570

    LGrusin
    Miembro

    ¿Qué versiones de WordPress tenías funcionando?

    ¿En qué paso da ese error? Da más información…

    La última versión necesita unos requerimientos de servidor.

    http://wordpress.org/about/requirements/

    Un saludo

  • #60589

    renovatiomex
    Participante

    tenian instalado WP 2.9 y me da el error al subir archivos simplemente, sin subir mi wp-config.php ya configurado para la instalación, configure y subi y me marca lo mismo… confirme con mi servicio de hosting me actualizaron PHP pero aun me sigue dando ese error…

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest