error fatal al instalar la v3

Inicio Foros WordPress Instalación / Actualización error fatal al instalar la v3

Etiquetado: , ,

Este debate contiene 2 respuestas, tiene 3 mensajes y lo actualizó  ElTabacoApesta hace 8 años, 5 meses.

  • Autor
    Publicaciones
  • #17845

    vicsoriano
    Participante

    <p>hola,<br />
    al intentar actualizar a la versión 3 desde el módulo de administración, ha dado un error y ahora al intentar entrar al blog (www.vicsoriano.com/blog) me sale el siguiente error</p>
    <p>Warning: require(/homez.358/vicsoria/www/blog/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /homez.358/vicsoria/www/blog/wp-settings.php on line 19</p>
    <p>Fatal error: require() [function.require]: Failed opening required ‘/homez.358/vicsoria/www/blog/wp-includes/load.php’ (include_path=’.:/usr/local/lib/php’) in /homez.358/vicsoria/www/blog/wp-settings.php on line 19</p>
    <p>no tengo ni idea de lo que quiere decir…pero alguien puede ayudarme?? soy novato con wordpress y no me gustaría perder todo el blog. gracias de antemano
    </p>

  • #43323

    imported_Alyen
    Participante

    prueba hacer la actualizacion por FTP.


    Ajuda WordPress
    http://ajudawp.com

  • #43325

    ElTabacoApesta
    Participante

    Hola vicsoriano,

    La verdad es que yo tampoco soy muy experimentado, que se diga, pero voy a intentar aportar mi granito de arena:

    Cuando yo he tenido problemas al actualizar la plataforma WordPress desde el ACP ha sido siempre por problemas de FTP, me explico: cuando desde el módulo de administración se descargan automáticamente los ficheros nuevos, a veces los atributos de los ficheros y directorios tienen menos privilegios de los necesarios.

    Comprueba con un cliente FTP que todos los ficheros y directorios tienen CHMOD (“755”).

    Espero que te sirva.

    Un saludo.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido