error tabla [AYUDA]

Inicio Foros WordPress Themes y Diseño error tabla [AYUDA]

Etiquetado: ,

Este debate contiene 7 respuestas, tiene 3 mensajes y lo actualizó  imported_Fernando hace 9 años, 4 meses.

  • Autor
    Publicaciones
  • #12723

    nicolasg
    Participante

    <p>Hola gente aca paso a pedir ayuda, tengo un pequeño problemita con una plantilla, no se visualiza bien el cuadrito en donde dice: Articulos nuevos, comentarios nuevos, + comentados&quot;, Lo pongo asi por que no se como se llama el cuadrito. este cuadrito se tendria que ver asi:</p>
    <p>24whx82.jpg</p>
    <p>pero en mi web se ve asi:</p>
    <p>2usbqq0.jpg</p>
    <p>21zoxw.jpg</p>
    <p>es todo una sola cosa no se abre cada vez que haces clik en alguna pestaña, no se si me explico! agradeceria mucho si me podrian decir como soluciono esto, lo mas pedadogico posible ya que tengo mucho conociemientos si hay que tocar codigos o algo de eso!!</p>
    <p>por ultimo alguien me podria decir como activo los .htaccess desde cpanel 11 ya que quiero cambiar los permalink del blog y no me deja si que active eso!!!!</p>
    <p>saludos y muchas gracias por la ayuda !!
    </p>

  • #27636

    imported_Fernando
    Participante

    Ese error es típico cuando interfieren plugins con el jquery de las pestañas. Prueba a desactivar plugins hasta dar con el que interfiere.

    Lo del htaccess ¿tienes acceso a la carpeta que contiene tu blog?, solo tienes que crear un fichero de texto plano llamado .htaccess con permisos de escritura para que WP escriba en el

  • #27652

    nicolasg
    Participante

    Hola fernando gracias por responder, prode desactivar todos los plugin y nada se sugue viendo igual con los pluging desactivados 😐 alguna otra forma de pprobar?

    si tengo acceso a la carpeta de mi blog utilizo el hosting de http://www.incomvision.com/. eh creado el fichero y le eh dado los permisos wordpress y tampoco anda, lei por ahi que es por que no esta activado primero desde el panel de control del servidor, y busco pero no encuentro en el panel de donde activarlos, usa el cpanel 11.

    gracias nuevamente!

  • #27661

    Patrick
    Participante

    fijate bien si estas importando correctamente la libreria jquery, ami me pasaba el mismo error aveces y eran por plugins como dice fernando, yo uso idTabs lo implemento como dice la pagina del autor y no tengo ningun problema.
    saludos

  • #27662

    Patrick
    Participante

    se me olvidaba decir intenta probar algun otro plugin jquery para ver si es la libreria o el plugin el que falla

  • #27663

    Patrick
    Participante

    se me olvidaba decir intenta probar algun otro plugin jquery para ver si es la libreria o el plugin el que esta mal implementado

  • #27665

    nicolasg
    Participante

    Listo me fije en la via FTP si esta subida bien la plantilla y faltabanunos archivitos de una carpeta que se llama "js" entre y seguia igual desacative los luging y ANDUBO empece a probar los plugin y el problema estaba en el pluging "Compartelo (Share This)" asi que lo desactive. hay alguno que pueda reeplazar por ese?

    gracias por la mano que me dieron amigos !! saludos !!!!!

  • #27666

    imported_Fernando
    Participante

    Recuerda también que algunos scripts requieren que antes insertes alguna "llamada" en el header.php, también podría ser 😉

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest