Error: /wp-includes/http.php on line 1787 –

Inicio Foros WordPress Instalación / Actualización Error: /wp-includes/http.php on line 1787 –

Etiquetado: , , ,

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  contorbery hace 9 años.

  • Autor
    Publicaciones
  • #14821

    contorbery
    Participante

    <p>Hace un par de dias estoy teniendo problemas con mi blog usando wordpress, luego de pensar que seria lo que esta pasando, estuve verificando el log del hostin y me encontre con estos errores. Estoy sospechando que esto esta sucediendo luego de haber actulizado la instalacion de wordpress a la 2.8.5</p>
    <p>[26-Oct-2009 11:43:44] PHP Warning: gzinflate() [<a href=’function.gzinflate’>function.gzinflate</a>]: data error in /home/****/public_html/wp-includes/http.php on line 1787<br />
    [26-Oct-2009 11:43:44] WordPress database error Query was empty for query made by do_action_ref_array, call_user_func_array, do_all_pings, do_trackbacks, trackback<br />
    [26-Oct-2009 11:43:44] WordPress database error Query was empty for query made by do_action_ref_array, call_user_func_array, do_all_pings, do_trackbacks, trackback<br />
    [26-Oct-2009 11:48:38] PHP Warning: gzinflate() [<a href=’function.gzinflate’>function.gzinflate</a>]: data error in /home/****/public_html/wp-includes/http.php on line 1787<br />
    [26-Oct-2009 11:48:38] WordPress database error Query was empty for query made by do_action_ref_array, call_user_func_array, do_all_pings, do_trackbacks, trackback<br />
    [26-Oct-2009 11:48:38] WordPress database error Query was empty for query made by do_action_ref_array, call_user_func_array, do_all_pings, do_trackbacks, trackback</p>
    <p>Ademas de esto en varias ocaciones estube monitoriando los precesos en el server y tenia el archivo wp-cron.php corriendo mas o menos como en 20 procesos al mismo tiempo… Alguna idea de este problema.</p>
    <p>Gracias anticipadas.
    </p>

  • #33679

    kazuya
    Participante

    es problema de tu provedor de hosting, creo yo..
    solucion sería par ami rehacer la actualizacion eh, yo creo que con eso estaria bien nuevamente..
    SIMPLEMENTE, pues instala la nueva verción de wordpress “MANUALMENTE”, y creo yo que tu problema se solucionara…
    haber nos cuentas de tu avanze ^^”
    saludos.

  • #33691

    contorbery
    Participante

    es problema de tu provedor de hosting, creo yo..
    solucion sería par ami rehacer la actualizacion eh, yo creo que con eso estaria bien nuevamente..
    SIMPLEMENTE, pues instala la nueva verción de wordpress “MANUALMENTE”, y creo yo que tu problema se solucionara…
    haber nos cuentas de tu avanze ^^”
    saludos.

    Kazuya, gracias por la idea… Realmente no tuve que hacer nada de eso. Aparentemente el problema lo estaba causando un plugin pues lo que he hecho es desactivar y desistalar algunos pluings incesesario de mi blog y desde entoces el error no ha vuelto aparecer otra vez mas en mi blog.

    Muchas gracias.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest