Error xLanguage

Inicio Foros WordPress Plugins Error xLanguage

Etiquetado: 

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  Itu hace 7 años, 11 meses.

  • Autor
    Publicaciones
  • #19922

    Itu
    Participante

    <p>Hola a todos y un saludo ya que es mi primera incursión en este foro.</p>
    <p>Tengo un problema con el plugin xLanguage. Versión 2.0.4 del plugin y de WordPress 3.0</p>
    <p>Lo tengo correctamente instalado y funcionando, excepto que enlaza a una dirección https en vez de a http es decir cuando pincho en la selección de idioma en español va a https://www.dominio.com/?lang=en y si pincho en la selección de inglés va a https://www.dominio.com/?lang=en cuando lo correcto sería http://www.dominio.com/?lang=en y http://www.dominio.com/?lang=en</p&gt;
    <p>He hecho una búsqueda en los diferentes archivos del plugin y he reemplazado https por http pero sigo igual.</p>
    <p>Llevo días buscando por internet en diferentes foros y webs y no consigo arreglarlo.</p>
    <p>Alguien sabe qué puede pasar?</p>
    <p>Muchas gracias y un saludo.</p>
    <p>Itu.
    </p>

  • #48815

    Itu
    Participante

    Ninguna idea?

    Nadie sabe qué es lo que puede pasar o a nadie le ha pasado?

    He vuelto a instalar el plugin y me pasa lo mismo.

    Gracias.

    Itu.

  • #48938

    martinz
    Participante

    Que tal Itu, yo tuve un problema parecido…El modulo es bastante util y la verdad trabaja bastante bien.. puedes verlo trabajando en

    http://costaricatbo.com
    yo te recomiendo que hagas lo siquiente:
    conviertes tus link permanentes de desta manera

    Permalink Settings
    Custom Structure
    /%category%/%postname%/

    eso te los dejara como lo puedes ver en mi sitio…y al parecer soluciona esas limitantes que tiene el Xlanguaje.

    si te sirve mi comentario, hazme el favor ve a mi sitio http://costaricatbo.com y haz click en uno de los banners para ganarme unos centavitos..

    saludos !!! buena suerte

  • #49073

    Itu
    Participante

    Hola Martinz.

    Muchas gracias por tu ayuda pero tampoco lo he podido solucionar de esa manera… Al final he optado por probar otro plugin, así que he borrado xLanguage y he instalado qTranslate, aunque hora tengo otros problemas, aunque son menores, como por ejemplo que no se cómo traducir algunos titulos de widgets como “Entradas recientes”, “Enlaces”, … Pero bueno, eso de momento me preocupa menos.

    Ya me he pasado por tu blog 😉

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido