¿Es necesario actualizar a la versión 3.0?

Inicio Foros WordPress General WordPress.org ¿Es necesario actualizar a la versión 3.0?

Este debate contiene 8 respuestas, tiene 4 mensajes y lo actualizó  imported_medievalia hace 8 años, 4 meses.

  • Autor
    Publicaciones
  • #18219

    Amadeo25
    Participante

    <p>Mirad yo tengo la versión anterior de la 3.0 y cuando entro en el panel de administración me salta el mensaje que porfavor actualize a la versión 3.0.. es necesario?? es recomendable?? en caso de que no quiera actualizar.. es algo negativo?</p>
    <p>Un saludo!
    </p>

  • #44315

    imported_medievalia
    Participante

    Por favor, postear en el hilo adecuado.
    Movido a General WordPress.org, que lo publicaste en Presenta tu Blog.

    Y por supuesto hay que actualizar siempre a la ultima version.
    Mas que nada es porque una version vieja es muy conocida, y en consecuencia muy facil de sabotear.
    Te guste o no te guste, tu WordPress debe estar actualizado a la ultima version siempre.

  • #44317

    Amadeo25
    Participante

    Ok, gracias por la respuesta!

    Un saludo!

  • #44318

    imported_study
    Participante

    No se si es tan así. WP 2.9.2 funciona muy bien, y es una buena versión para esperar a que wp llegue por lo menos hasta 3.1 y solucione varios problemas que ha presentado (aunque ahora con la 3.0.1 solucionaron unos cuantos bugs).

  • #44358

    Amadeo25
    Participante

    Gracias, si ya tengo la 3.0.1!

  • #44361

    imported_josec
    Participante

    Por favor, postear en el hilo adecuado.
    Movido a General WordPress.org, que lo publicaste en Presenta tu Blog.

    Y por supuesto hay que actualizar siempre a la ultima version.
    Mas que nada es porque una version vieja es muy conocida, y en consecuencia muy facil de sabotear.
    Te guste o no te guste, tu WordPress debe estar actualizado a la ultima version siempre.

    Porfavor, no tiene nada que ver una cosa con la otra

  • #44369

    imported_medievalia
    Participante

    Para josec, ¿Que es lo que no tiene que ver con que?

    Para study, hable en general no para la 3.0 en concreto.

  • #44370

    imported_study
    Participante

    Si te entendi medievalia, pero sigo con mi regla de (no uses cosas cuyo segundo numero sea 0 :D)
    Vos mismo te habras dado cuenta, en cuanto salio la versión 3.0 se cuadruplico la cantidad de gente con problemas de todo tipo con su blog en media internet. No estoy diciendo que wp3 sea malo, sencillamente recomiendo esperar un tiempito a que terminen de liquidar los bugs inerentes a un cambio de versión mayor.

  • #44375

    imported_medievalia
    Participante

    Tienes toda la razon, solo que a mi hasta el momento ningun problema.
    Puede que por eso soy tan temerario.

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido