Feed no funcionante.

Inicio Foros WordPress General WordPress.org Feed no funcionante.

Etiquetado: ,

Este debate contiene 6 respuestas, tiene 3 mensajes y lo actualizó  argentalico hace 3 años, 4 meses.

  • Autor
    Publicaciones
  • #76647

    argentalico
    Participante

    Hola!

    Estoy utilizando desde hace un buen tiempo feedpress, no obstante no creo que sea el plugin. Hice un test mediante este sitio: http://validator.w3.org/feed/ y me dice que esta funcionando correctamente, he tomado en cuenta las sugerencias y corregido los posibles errores.

    Lo cierto es que desde hace un par de meses no logro que funcione el feed, es decir las entradas no se pueden seguir por medio del feed.

    Mi sitio es este: yoextranjero.com

    Tengo instalada la ultima versión de wp y están funcionando los siguientes plugins:

    Advanced Browser Check

    Akismet

    Better WordPress reCAPTCHA

    Boggle Woggle ADSENSE

    Broken Link Checker

    Comments Not Replied To

    Posts Relacionados Contextualmente

    Cookie-Opt-In

    Facebook

    FeedPress

    Flickr Badges Widget

    Full Text Feed

    Global Translator

    Google+ Plugin

    Google Analytics by Yoast

    Jetpack por WordPress.com

    Link shield

    Login LockDown

    Mi plugin (Elimina las cadenas)

    Most Shared Posts

    MyThemeShop Connect

    Plugin oficial de Bitacoras.com

    Simple Tags

    Subscribe To Comments

    Text Link Ads InLinks

    W3 Total Cache

    Wordpress.com Entradas Populares

    WordPress Database Backup

    Wordpress Flickr Embed

    Importador de WordPress

    WordPress SEO

    WP-CopyProtect [Protect your blog posts]

    WP-Polls

    WP Clean Up

    WP Review

    WP Shortcode by MyThemeShop

    WP Tab Widget

    Algunos de estos plugins son necesarios debido al theme que he instalado.

    Ademas de este problema, últimamente se cae bastante seguido el sitio, pero es otro tema, que no creo relacionado con esto.

    Si alguien puede darme alguna directa, desde ya agradecido.

  • #76648

    LGrusin
    Miembro

    Tienes tantos plugins que es posible que se interfieran entre ellos y seguro que ralentizan o hacen que se bloquee WordPress. Intenta quedarte con la mitad.

    Sobre FeedPress, puedes hacer las típicas pruebas en estos casos, desactivar plugins. Además puedes regenerar el feed otra vez. Mira también la configuración del caché o refresca en su caso.

    Un saludo

  • #76654

    argentalico
    Participante

    Hola!

    Gracias por tu respuesta.

    Si en realidad tienes razón hay demasiados plugin activos y algunos sin una razón especifica.

    De hecho he desactivado algunos y dejado solo los mas necesarios, pero igual el problema persiste.

    Gracias.

     

  • #77014

    argentalico
    Participante

    Pues cambie todo, incluso de alojamiento web y el problema persistía, deshabilite feedpress y el problema se resolvió, no funciona ese servicio.
    Alguien conoce alguna alternativa.
    Gracias!

  • #77015

    Alessandro Degiusti
    Participante

    Prueba desinstalar varios plugis. Analiza uno a uno y piensa si realmente son de utilidad.

    PD: Estoy casi seguro que el plugin W3 Total Cache o WordPress SEO causa el problema, aunque con tantos plugins…

  • #77133

    argentalico
    Participante

    Hola!
    Ya no tengo tantos plugins como había enumerado al principio.
    Igual creo que el problema pueda venir por donde tu dices, el Cache u otra cosa.
    No obstante, como he dicho, despues que desactive feedpress, funciona.
    Gracias por tu comentario.

  • #77411

    argentalico
    Participante

    He cambiado de hosting, he cambiado el plugin de cache y el resultado es que finalmente funciona.
    Gracias! 😉

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest