Hay problemas en el panel de administracion de la ultima version?

Inicio Foros WordPress General WordPress.org Hay problemas en el panel de administracion de la ultima version?

Etiquetado: ,

Este debate contiene 3 respuestas, tiene 3 mensajes y lo actualizó  javiercaramielo hace 8 años, 10 meses.

  • Autor
    Publicaciones
  • #15763

    javiercaramielo
    Participante

    <p>Buenas:</p>
    <p>Mi interés en el tema blogs tiene que ver con tareas educativas. Empecé en blogger ( http://www.elpráctico.com.ar ) y mi interés es evaluar y aprender a usar wordpress para migrar y tambien hacer otras cosas.</p>
    <p>Instalé la versión 2.9 en español así como viene y no tuve ningun problema. Apenas experimenté con ella algunos dias y luego vi que en http://www.ayudawordpress.com habia un pack que traía una versión anterior pero con plugins y themes traducidos.</p>
    <p>Asi fue que instalé eso via ftp sobreinstalándo sobre lo anterior.</p>
    <p>(uso 000webhost.com y filezilla).</p>
    <p>Sin embargo advertí que el panel era bastante anticuado en relacion a la version 2.9.0 que yo habia visto asi que en otro dominio que tengo abandoné ese pack y cargué la ultima version (en ese interin salió la 2.9.1.) que segun vi inclusive solucionaria algunos problemas, etc.</p>
    <p>Concretamente, motiva mi pregunta el hecho de que el PANEL DE ADMINISTRACION que me muestra la vesión 2.9.1. parece ser menos grafica o bien mas rudimentaria que la que yo habia visto en la version 2.9.0. Con esto quiero decir que el panel se parece o bien es casi idéntico al panel de wordpress.com pero la version 2.9.1 es mucho mas plana, menos gráfica, casi como si fuera una pagina de las primeras epocas de internet.</p>
    <p>Alguien me sabria decir si es una cuestión provisoria? Si tiene que ver con la lentitud del 000webhost.com o bien si me faltará agregar algun plugin?</p>
    <p>Otra cosa que me sucede es que cuando probé la version 2.9.0 el panel me permitía hacer busquedas de themes y otras cosas directamente desde alli y creo que hasta cargar esos temes en forma directa, pero ahora la 2.9.1 (Ademas de que el panel no es tan grafico como se mostraba el anterior) no me está permitiendo ello.</p>
    <p>Se me ocurrió pensar que tal vez hubieran sacrificado la funcionalidad por un tema de seguridad, pero desconozco.</p>
    <p>Que piensan los expertos?</p>
    <p>Desde ya, gracias.</p>
    <p>Javier<br />
    http://www.javiercaramielo.com.ar
    </p>

  • #36378

    imported_medievalia
    Participante

    WordPress es totalmente autosuficiente. No necesita de ningun plugin para funcionar.
    Lo que hacen los plugins es tunearlo un poco para amoldearlo a nuestra manera de presentar el contenido, sobre todo para los que no sabemos nada de codigo.
    Prueba reinstalarlo a ver que pasa. A veces funciona.

  • #36379

    imported_j.conti
    Participante

    Me parece que has metido un follón de narices.

    WordPress, en cada actualización, suele hacer alguna modificación en la base de datos.

    Si instalaste una versión, después, a pelo, subiste archivos de una anterior y saltaste a la ultima…

    Elimina todo (incluida base de datos) e instala otra vez directamente la 2.9.1

    Yo creo que es lo mejor, sobre todo cuando es un blog de pruebas para aprender,

    Ya has aprendido una cosa, Nunca, pero Nunca, instales una vesrsión anterior a la que tienes.

  • #36518

    javiercaramielo
    Participante

    Les agredezco la respuesta.

    Borre las bases de datos, hice un reload de toda la cuenta, volvi a subir el 2.9.1 y todo perfecto.

    Gracias

    Javier
    http://www.javiercaramielo.com.ar

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest