He actualizado y quiero volver 2.7.1

Inicio Foros WordPress Instalación / Actualización He actualizado y quiero volver 2.7.1

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  EG hace 9 años, 1 mes.

  • Autor
    Publicaciones
  • #14133

    imported_medievalia
    Participante

    <p>He actualizado WP a 2.8.4 y quiero volver atras a 2.7.1 o .2 para poder usar un theme.
    </p>

  • #31546

    EG
    Participante

    pues hazlo… pero lee si existe algun fallo en esa version si te afectaria mucho o algo asi…. yo de mis 3 weblogs solo en uno tengo el 2.8 en los otros dos en la 2.7….

    la pregunta seria? XD….

  • #31549

    imported_medievalia
    Participante

    ¿Como puedo volver a la version 2.7.1?

  • #31550

    EG
    Participante

    volviendo a subir los archivos viejos y yap XD…

    primero guarda tus entradas que es muy importante…

    solo vuelve a subir todos los archivos claro que el config.php no necesitaras… los plugins y themes creo que tampoco deben borrar de alli admin.php y content.php sip…

    guarda tus entradas … osea exportalas… suerte!

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest