He perdido mis páginas

Inicio Foros WordPress General WordPress.org He perdido mis páginas

Etiquetado: 

Este debate contiene 9 respuestas, tiene 2 mensajes y lo actualizó  dobleclic hace 8 años, 9 meses.

  • Autor
    Publicaciones
  • #15917

    dobleclic
    Participante

    <p>Hola,<br />
    Tengo un site en el que he perdido todas las páginas. (http://skibarmasella.info/)<br />
    de repente un día se perdieron todas y ahora cuando voy a crear una nueva en el panel de control me aparece todo en blanco…<br />
    Cuando le doy a editar (solo hay una, que no se como pude crear el otro día, de repente funcionaba) se queda colgado buscando…<br />
    Si entro en la base de datos veo las páginas que no aparecen!<br />
    Era una versión antigua de wordpress, así que he actualizado a 2.9.1 (por el viejo método del ftp) y sigue todo igual…<br />
    Alguien tiene idea de que puede estar pasando??</p>
    <p>Ahora veo que al cabo de un rato si que funciona el editar de páginas, pero no aparece ninguna y en cambio hasta hace un rato tenia una… y sigo sin poder crear nuevas.</p>
    <p>utilizo qtranslate (pero el editor de post funciona perfectamente), shashin para importar imagenes de picasa (pero anteriormente ya pasaba esto), allinoneseo, cforms, wpcache, mypage y mycategory order (los he desactivado), lightbox2 y Daiko’s Video Widget</p>
    <p>muchas gracias!
    </p>

  • #36793

    dobleclic
    Participante

    curioso, en el dashboard dice:
    Theme Design Showcase with [b]17[/b] Widgets
    y en manage plugins:
    All ([b]13[/b]) | Active (6) | Recently Active (7) | Inactive (7)
    y en [b]right now pone que hay una página[/b], le doy y aparece el [b]editor vacio[/b].

  • #36795

    imported_j.conti
    Participante

    Haz una prueba,

    Repara y optimiza la base de datos (desde phpmyadmin), a ver si te lo soluciona.

  • #36796

    dobleclic
    Participante

    lo he intentado cuando he hecho copia de seguridad antes de actualizar… y no funcionaba, pero voy a intentar de nuevo, gracias!

  • #36797

    dobleclic
    Participante

    pero me ha ido bien porque… ahora he visto que es un problema mio.
    hace un tiempo modifique el nombre del dominio y ahora he visto que tenia dos bbdd diferentes, lo he intentado con la otra y han aparecido las páginas!
    pero menudo [b]FOLLÓN[/b] que tengo montado, que locura…..

    [b]MUCHAS GRACIAS José Conti![/b]

  • #36798

    imported_j.conti
    Participante

    Me alegro 🙂

    Un saludo

  • #36800

    dobleclic
    Participante

    ahora solo me queda arreglar el follón!

    la tabla wp_posts es donde residen también las páginas, no?
    se pueden importar solo determinadas filas dentro de una tabla?

    tengo en la misma base de datos dos tablas iguales, una dentro de la base de datos wp_ con el prefijo skibarmasella (wp_skibarmasellaposts) y otra dentro de wp_skibarmasella (wp_skibarmasellaposts)! y todo dentro de la misma base de datos…

    puede ser esto lo que me este dando problemas, no?

  • #36803

    imported_j.conti
    Participante

    esta tabla no existe en wp, wp_skibarmasellaposts

    Este es el problema.

    El nombre es wp_posts, pudiendo cambiar wp_ por cualquier cosa.

    supongo que por esto estás teniendo problas

  • #37194

    dobleclic
    Participante

    ostras…. pues todas las tablas (todas las que tengo en media temple, ya que genera así las tablas por defecto…) de los sites en wp se llaman wp_[b]loquesea[/b]post…
    voy mirando a ver puedo solucionar…

    muchas gracias Conti!

  • #37719

    dobleclic
    Participante

    pues no…
    ya me estoy volviendo loco…

    he modificado todas las tablas y les he dado un nuevo prefijo.
    ahora, la bbdd se llama db52232_wp y el prefijo es skibarmasella_
    $table_prefix = ‘skibarmasella_’;
    define(‘DB_NAME’, ‘db52232_wp’);

    y las tablas se llaman:
    [list] skibarmasella_cat_visibility
    skibarmasella_commentmeta
    skibarmasella_comments
    skibarmasella_fb_albums
    skibarmasella_fb_photos
    skibarmasella_links
    skibarmasella_options
    skibarmasella_postmeta
    skibarmasella_posts
    skibarmasella_shashin_album
    skibarmasella_shashin_photo
    skibarmasella_terms
    skibarmasella_term_relationships
    skibarmasella_term_taxonomy
    skibarmasella_usermeta
    skibarmasella_users[/list]

    la pàgina se visualiza correctamente, pero ya no puedo ni entrar en wp-admin
    dice que no existe…
    que he perdido?? tal vez un ataque??

    una ayudita por favor… aunque sea una pequeña pista se bien recibida!! estoy desesperado… muchas gracias! gracias, gracias!

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest