Imposible instalar

Inicio Foros WordPress Instalación / Actualización Imposible instalar

Este debate contiene 8 respuestas, tiene 3 mensajes y lo actualizó  clicka hace 9 años.

  • Autor
    Publicaciones
  • #14693

    clicka
    Participante

    <p>Hola llevo con un problema desde hace dias.</p>
    <p>Un dia derrepente todo el blog estaba en blanco (admin y todo) estuve buscando y vi que podia ser por algun ataque y apareciera las lineas de silence is golden en el index.php de wp-content. Asi era.</p>
    <p>Borre todo: los archivos, la carpeta del blog, la base de datos. Me baje desde el sitio oficial la version 2.8.4, abri el .zip y lo primero que he visto es que el index.php tiene escrita la frase de silence is golden. Aun asi lo descargue, borre esa frase, busque en mas index.php no habia nada lo he subido, he creado base de datos, etc.. y nada. No me deja instalar, me sale la pagina en blanco en el Firefox y error de conexion en IE.</p>
    <p>Puede ser que tenga un virus que escribe en index.php (he pasado antivirus y nada, pero bueno) aunuqe este abriendo solo el .zip?</p>
    <p>Alguien sabe si afecta a mas archivos, para limpiarlos y poder subirlo.</p>
    <p>Gracias
    </p>

  • #33348

    imported_j.conti
    Participante

    Hola,

    si hubiera algún virus, sería en el servidor, no en tu ordenador.

    ¿Has cambiado tu contraseña FTP? Si no lo has hecho, hazlo.

    Elimina todas las copias de WP que tengas en tu pc.

    Descargate wp desde http://wordpress.org

    Si tu servidor tiene antivirus, pasalo por todo lo tuyo, web, FTP y mail.

    Sube todo de nuevo.

    Si has hecho todo tal como te digo, no deberías de tener problemas.

    Yo mas bien, en el tema que el Index tenía la frase silence is … Creo yo que abriste una copia de seguridad. La otra explicación sería que las descargas de wordpress se hubieran visto comprometidas, no lo he mirado, pero lo dudo mucho.

    Un saludo

  • #33349

    clicka
    Participante

    Voy a probar todo eso y os cuento.

    Pero lo del silence is.. es muy raro he borrado temporales y seguia saliendo al abrir el .zip

    Y en otro ordenador tambien pasa. Quizas tambien este infectado pero lo veo complicado porque tambien tiene antivirus, y nunca habia abierto un wordpress en el.

    Si alguien pudiera abrir el .zip de la descarga oficial (es.wordpress.org) y asegurarme que el index.php de wp-content esta limpio lo agradeceria.

  • #33350

    imported_j.conti
    Participante

    Ahora lo mirare cuando llegue a casa. Si está comprometido, Fernando, ya tienes trabajo urgentísimo.

    Pero ya digo que ne extraña mucho.

  • #33352

    imported_j.conti
    Participante

    Hola, no, no me había fijado bien en que index decías, es normal. Ese debe de estar.

    Tienes algún problema en la instalación, hay que investigar que te está sucediendo, ya sea por el servidor o por algo que no haces o haces de forma incorrecta.

  • #33353

    imported_Fernando
    Participante

    La instalación en blanco debe ser otra cosa, los index esos vacíos con lo de “Silence is golden” es una protección (simple) de las carpetas de plugins y content, vienen con la instalación, así que eso no es.

    Dinos el proceso de instalación y pon por aquí el wp-config.php (sin la información de tu base de datos por precaución), uno de los posibles culpables.

    Otro posible culpable, según el servidor, es no haber rellenado las KEYs del wp-config.php. Completa esa parte y prueba, como primera acción.

  • #33399

    clicka
    Participante

    He estado mirando el log y me he encntrado con esto:

    Mirando en streams.php he leido esto:

    Pego tambien mi wp-config.php

    Gracias

  • #33410

    imported_j.conti
    Participante

    ¿Puedes instar la versión sin traducir?

    A ver si es que el servidor no tiene implmentado gettext.

    Descárgate la versión sin traducir, es decir http://wordpress.org y no http://es.wordpress.org y mira de instalarla (no hagas la modificación para que use es_ES)

    Si no tienes problemas, habla con tu hosting, seguramente no tienen gettext instalado.

    Un saludo

  • #33522

    clicka
    Participante

    Problema arreglado, al final algo tocaron en el servidor y todo ha vuelto a la normalidad.

    Eso si no me han dicho que.

    De todos modos, gracias.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest