Instalación de appserve

Inicio Foros WordPress Instalación / Actualización Instalación de appserve

Etiquetado: 

Este debate contiene 3 respuestas, tiene 3 mensajes y lo actualizó  ancor hace 7 años, 5 meses.

  • Autor
    Publicaciones
  • #21825

    ancor
    Participante

    <p>Hola chicos,<br />
    Estoy intentando instalar word press en local con appserve y tengo proble,as, me explico:</p>
    <p>He instalado el appserv y todo correcto hasta que pongo en la barra de busqueda http://localhostdesde aquí cuando hago clic en PHPMyAdmin database Manager versión 2.10.3, me sale un error #2003. y de aquí no puedo paar, por favor hay algun experto que me de una mano.</p>
    <p>Gracias de antemano.
    </p>

  • #53818

    Eloy
    Participante

    Pues ni idea. Te voy a decir lo típico y menos sofisticado: desinstala y vuelve a instalar.

    Saludos.

  • #53823

    hola

    que version de AppServ tienes instalada, yo manejo AppServ-win32 2.4.9, esa version trae el php4 la cual cambie a php 5.2.6 y me corre de maravilla con wordpress y con el otro joomla, no tengo problema alguno,

    esto uso yo

    Apache Web Server Version 2.0.59
    PHP Script Language Version 5.2.6
    MySQL Database Version 5.0.45
    phpMyAdmin Database Manager Version 2.10.2

    esta corriendo mysql ?, es decir al encender la pc, arrancan solos apache y mysql y si uno de ellos no arranca desde el principio pues no trabajara,

    te recomiendo los desinstales y vuelvas a instalarlo de nuevo,y checas si corren los dos apache y mysql al encender la maquina una vez instalado, revisas en inicio/programas/AppServ ahi dice Control Server by Service, ese controla los arranques de apache y mysql, ahi sale las opciones para encenderlo y apagarlos ambos, recuerda que debes de reiniciar la maquina ya que lo instales modificastes los archivos config.php de phpmyadmin

    para mayores informes aqui [url=http://www.maestrosdelweb.com/editorial/phpmysqlap/]http://www.maestrosdelweb.com/editorial/phpmysqlap/[/url]

    desde aqui modifque todo y me corre de pelos

    saludos

  • #53829

    ancor
    Participante

    Gracias chicos, iré provando y si no me sale todo bien volveré a pedir ayuda en el foro.
    Muchas gracias por la respuesta.

    Saludos

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido