Instalacion de WP-MU en 1and1

Inicio Foros Otros WordPress y similares Multisitio – BuddyPress Instalacion de WP-MU en 1and1

Este debate contiene 4 respuestas, tiene 2 mensajes y lo actualizó  argentalico hace 9 años, 3 meses.

  • Autor
    Publicaciones
  • #12706

    argentalico
    Participante

    <p>Hola!<br />
    He comprado un dominio alojado en 1and1, como ya utilizo ese hosting, me interesaría instalar WordPress Multiple.<br />
    Al momento tengo el plan Home, pero voy a solicitar el Business a fin de poder aprovechar al máximo este sistema.<br />
    Quisiera saber si alguien tiene experiencia de instalación en este hosting con esta versión de WP, por que no he logrado hasta ahora dar con la configuración justa.<br />
    Ademas me interesa saber si no hay problemas a utilizar php4 o debo elegir php5?<br />
    Muchas Gracias!<br />
    Pablo
    </p>

  • #28016

    argentalico
    Participante

    Hola!
    Desde hace ya varios días estoy intentando instalar wp-mu en 1and1 hosting.
    Logre que saliera la pagina de instalación, me dio la password para ingresar, pero luego salio este mensaje que pongo a continuación:
    [quote]Fatal Error
    If your blog does not display, please contact the owner of this site.

    If you are the owner of this site please check that MySQL is running properly and all tables are error free.

    Database Tables Missing.
    Database tables are missing. This means that MySQL is either not running, WPMU was not installed properly, or someone deleted wp_site. You really should look at your database now.

    What do I do now?
    Read the bug report page. Some of the guidelines there may help you figure out what went wrong.
    If you’re still stuck with this message, then check that your database contains the following tables:

    * wp_blogs
    * wp_users
    * wp_usermeta
    * wp_site
    * wp_sitemeta
    * wp_sitecategories

    If you suspect a problem please report it to the support forums but you must include the information asked for in the WPMU bug reporting guidelines!
    [/quote]

    He controlado la base de datos y esas tablas existen, he probado a borrar el .htaccess file y nada.
    Si alguien ha tenido alguna experiencia similar o puede darme una idea, agradecido.

    Pablo

  • #28914

    netandino
    Participante

    Hola, no se si viste tu caso y lograste arreglar ps seria que revises bein sobre los permisos y la conexion de la base e datos. pero seria tambein antes de todo ver si tu hosting cumple con los requisitos de WP.

  • #29317

    argentalico
    Participante

    Hola!
    Pues finalmente encontre la solucion.
    El secreto esta en no renombrar ni sostituir wp-config-sample.php como en el wp tradicional.
    Basta solo ingresar los datos del database en el archivo y la instalacion es muy veloz.
    El unico problema que tengo ahora, es que si bien instale un paquete .it pues me sirve para una red en italiano, me aparece en ingles y no encuentro ninguna opcion para cambiar el lenguaje.
    Gracias! 😉

  • #31178

    argentalico
    Participante

    Hola!
    Tengo instalado wp-mu en 1and1 plan Business.
    No logro crear nuevos blogs.
    En este momento administro una red: http://www.allascoperta.com, que tiene casi 20 blogs. Como no puedo solucionar este problema, tengo instalados 20 wp distintos.
    Estoy usando wp 2.7.1, por que las versiones posteriores, por algun motivo que desconozco no funcionan bien en este hosting. Dan muchos problemas, se bloquean Error 500 y los plugins son incompatibles.
    Si alguien puede darme alguna idea, agradecido.

    Pablo

El foro ‘Multisitio – BuddyPress’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest