Instalando en un localhost

Inicio Foros WordPress Instalación / Actualización Instalando en un localhost

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó  mariaclaudia hace 8 años, 9 meses.

  • Autor
    Publicaciones
  • #16044

    mariaclaudia
    Participante

    <p>Buenos días:<br />
    Ojalá sea el foro correcto. Pues se trata de lo siguiente. Seguí los pasos de migración de hosting (sacar backup de la base de datos con phpMyAdmin, copiar todos los archivos, restaurar todo y cambiar la dirección en la base de datos). He pasado por varios hostings gratuitos "que juran no poner avisos" pero mienten, y funciona normal.</p>
    <p>Hoy he probado hacerlo en mi cacharrito con Xp Pro y carga bien….. pero no algunas imágenes del tema que estoy usando. En el tema es que se crea un campo personalizado y por valor se pone la ruta de la imagen de esta forma wp-content/uploads/posts/kioskomultimedia.jpg pero no carga, y la imagen esta donde debe estar por supuesto. ¿A que se puede deber esto?</p>
    <p>Otra cosa que me he dado cuenta y que espero este en el foro correcto para consultar. Revisando la tabla wp_posts y en el campo guid veo que tiene una dirección que no se si debería o no estar ahí:</p>
    <p>http://test.100webspace.net/?page_id=2</p&gt;
    <p>y en otros casos aparece algo similar, lo cual me llamó la atención, pues todas la direcciones son de anteriores hostings gratuitos. ¿Que significa eso?</p>
    <p>Ojalá me puedan dar una ayuda al respecto.</p>
    <p>Un saludo desde el Perú
    </p>

  • #37424

    mariaclaudia
    Participante

    No es que este resuelto sino que opté por otra alternativa distinta. A los que leyeron el post muchas gracias.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest