Los temas de mi blog ya no pertenecen a ninga categoria

Inicio Foros WordPress General WordPress.org Los temas de mi blog ya no pertenecen a ninga categoria

Etiquetado: 

Este debate contiene 7 respuestas, tiene 4 mensajes y lo actualizó  almendron hace 7 años, 9 meses.

  • Autor
    Publicaciones
  • #20473

    Micke
    Participante

    <p>Hola, el dia de hoy me acabo de dar cuenta que todos los temas de mi blog no pertenecen a ninguna categoría, son mas de 250 temas que estaban en su respectiva categoría y ahora no pertenecen a ninguna. Ademas de esto tb los tags no figuran en los temas.</p>
    <p>No tengo idea de que habrá pasado pues no he sabido en que rato paso esto, lo único que tengo como referencia es que hace un par de dias actualize mi blog a la versión 3.1 y algunos plugins como ser: simple tags, wordpress optimize, etc.</p>
    <p>Lo raro de todo esto es que en la pestaña categorías figura como si hubiera temas dentro de ellas, pero al querer ver los temas que tienen, no figura ningún tema.</p>
    <p>Ahora viene la otra duda, si por algun motivo no puedo volver a restaurar los temas a su respectiva categoria, pues son bastante para hacerlo manualmente, afectaria en algun modo al SEO de mi blog dejar los temas sin categorias?
    </p>

  • #49947

    almendron
    Participante

    Una pregunta: cuando [b]editas un post[/b], ¿aparece marcada la casilla correspondiente a la categoría que le asignaste en su momento?

    Y si pones la URL de ti blog, mejor.

  • #49959

    LGrusin
    Miembro

    Que tal si desactivas plugin y compruebas. Es posible que alguno no vaya con la versión 3.1

    Saludos

  • #49965

    Micke
    Participante

    Una pregunta: cuando [b]editas un post[/b], ¿aparece marcada la casilla correspondiente a la categoría que le asignaste en su momento?
    Y si pones la URL de ti blog, mejor.

    No, no aparece marcada la casilla de la categoría a la que asigne en su debido momento el tema, tb no aparecen los tags. Al entrar a una de las categorías recibo el mensaje de que ningún tema ha sido escrito en dicha categoría.

    [quote]Que tal si desactivas plugin y compruebas. Es posible que alguno no vaya con la versión 3.1

    Saludos[/quote]

    Ya lo hice, desactive todos los plugins y no se soluciono el problema.

    Tuve que restaurar un respaldo de la base de datos que tenia de hace un par de días atrás, el problema de soluciono pero no pude restaurar los comentarios que se hicieron durando esos días que no hice copias de seguridad.

    Aun así me gustaría llegar a saber por que sucedió todo esto.

  • #49982

    LGrusin
    Miembro

    ¿Pero al final tienes la versión 3.1 funcionando bien?

  • #49983

    imported_fliberty
    Participante

    Es problema de server, sucede a veces, a mi me sucedió muchas veces, pero luego se restablecía, es como si no existieran categorías ni tags, verdad?…

  • #49989

    Micke
    Participante

    ¿Pero al final tienes la versión 3.1 funcionando bien?

    Si.

    Es problema de server, sucede a veces, a mi me sucedió muchas veces, pero luego se restablecía, es como si no existieran categorías ni tags, verdad?…

    En mi caso la categoría si existe, lo que no hay es temas dentro de ellas. Y si, muchas veces es problema del server, en este caso no lo se pues al final tube que subir un backup de la base de datos.

  • #50023

    almendron
    Participante

    Haz lo siguiente:

    1) Prueba a reinstalar desde el Panel de Control la versión 3.1. Según comprobé en la actualización que hice en local, hay un cambio en la estructura de la base de datos (he intentado averiguar cuáles eran pero no lo he encontrado). Al restaurar, es posible que aquélla falle en alguna relación.

    2) Edita un post cualquiera, marca todas las categorías que tengas y guarda. A mi me pasó una vez lo mismo y lo solucioné así.

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido