Me aparece un error en la web y no tengo ni idea de como solucionarlo

Inicio Foros WordPress Instalación / Actualización Me aparece un error en la web y no tengo ni idea de como solucionarlo

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  LGrusin hace 6 años, 6 meses.

  • Autor
    Publicaciones
  • #62995

    jmillans
    Participante

    Hola!
    Soy nuevo aquí y es la primera vez que instalo wordpress en mi vida con lo que de antemano me disculpo por si digo alguna tontá sin saberlo.
    Hace unos días compré el hosting en 1&1 y con mucho esfuerzo instalé el WP en el servidor (una guía para dummies que te diga tira esto aquí y haz una carpeta para tu web estaría bien, incluso más detallada que la famosa 5 pasos).
    Comencé a configurar la plantilla que había comprado y después de un rato haciendo el slider de la Home y tras cargar el logo y demás, revisé la web para ver como estaba quedando y me salto el siguiente error:
    Warning: getimagesize() [function.getimagesize]: URL file-access is disabled in the server configuration in /homepages/30/d415929867/htdocs/public_html/wp-content/themes/slash/functions/11_other.php on line 19

    Warning: getimagesize(http://www.jmillans.com.es/wp-content/uploads/2012/05/Logo-JmillansNEGRO_SMALL-150×142.png) [function.getimagesize]: failed to open stream: no suitable wrapper could be found in /homepages/30/d415929867/htdocs/public_html/wp-content/themes/slash/functions/11_other.php on line 19

    He intentado solucionarlo pero no he conseguido nada, también e desinstalado todo lo que tenía hecho de la web y volverlo a cargar pero no ha solucionado nada.

    Sabeis que puedo hacer? Os lo agradeceré muchisimo!!!

    Os dejo aquí la web por si quereis hecharle un vistazo, por ahora solo tiene la Home, el menú y el blog.
    http://www.jmillans.com.es

    Gracias!

  • #62996

    LGrusin
    Miembro

    Los servidores 1&1 son bastante antipáticos de configurar, WordPress no influye para nada.

    Entra por FTP y comprueba todos los permisos de la carpeta wp-content/themes y de las carpetas que hay dentro. TODAS deben estar a 755. Concretamente en tu caso wp-content/themes/slash y las que hay dentro.

    Es posible que alguna no tenga los permisos necesarios lo que impide que se pueda acceder al archivo correspondiente.

    Si no fuera esto tendrás que consultar con el servicio técnico y contarles el problema.

    Un saludo

  • #63012

    jmillans
    Participante

    Gracias!
    Lo he intentado y me sigue apareciendo el mensaje de error. No se si deben estar también los archivos de esas carpetas en 755…
    Preguntaré al servicio técnico y lo postearé.
    Gracias de nuevo!

  • #63017

    LGrusin
    Miembro

    Las carpetas 755 y los archivos 644, WordPress no necesita más permisos para trabajar.

    Un saludo

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest