Me desapareció el link para actualizar

Inicio Foros WordPress Instalación / Actualización Me desapareció el link para actualizar

Etiquetado: 

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  preguntarix hace 9 años, 3 meses.

  • Autor
    Publicaciones
  • #14025

    preguntarix
    Participante

    <p>Hola.<br />
    Me desapareció el link para actualizar de todos mis wordpress (ese que dice ud está en la versión 2.x y ahora hay 2.y, actualizar ahora.) lo descubrí hace unos tres días cuando pensaba ocuparme de dejarlos a todos en 2.8.4, es una pena por que realmente resulta mucho menos trabajos que hacerlo por http://ftp.<br />
    Me gustaría saber si esto me pasa solo a mí ya que los que tengo en otros servidores están actualizados no puedo saber si es un problema de wordpress o de mi servidor. pero como también falta la info de wordpress del escritorio supongo que es por que hay algún error.<br />
    Repito , la pregunta es si solo me pasa a mi o es general.<br />
    Gracias.
    </p>

  • #31341

    imported_Fernando
    Participante

    Mira a ver si en Herramientas -> Actualizar puedes actualizarlo. ¿No habrás instalado algún plugin recientemente para quitar avisos?

  • #31350

    preguntarix
    Participante

    El problema parece ser que el sistema detecta cualquier 2.8.x como si fuera la ultima, aunque no sea 2.8.4 , una de las instalacoines siquiera muestra la tercer cifra, muestra solo wordpress 2.8 lo peor es que las ultimas actualizaciones de wp fueron tan seguidas que ya no recuerdo en que versión de la 2.8 está.

    posdata
    Es agradable saber que uso códigos cuyos creadores y toda una comunidad bregan por mejorar continuamente, pero… ¡como corren estos pibes!

  • #31548

    preguntarix
    Participante

    Hola, no, no instalé ningún pluguin para quitar avisos y tampoco me funciona por “herramientas/ actualizar” ya que me dice que tengo la ultima y no necesito actualizar incluso uno que aún está en 2.7 , [b]seguramente el problema está en la config del php del servidor ya que esto me sucede solo en los wp que tengo en una misma cuanta de host. (antes no sucedía)[/b] yo no modifiqué nada al respecto pero puede que los proveedores del servicio si, lo que me pregunto es que configuración del servidor puede estar afectando, sabiendo esto consultaré al proveedor.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido