Me he cargado el blog al actualizar a 3.0.1

Inicio Foros WordPress Instalación / Actualización Me he cargado el blog al actualizar a 3.0.1

Este debate contiene 4 respuestas, tiene 3 mensajes y lo actualizó  anagonzalez hace 8 años, 3 meses.

  • Autor
    Publicaciones
  • #18411

    kryptoman
    Participante

    <p>Hola, hoy he hecho la actualización del 3.0 al 3.0.1, actualización automática. Navegador Opera. Ahora al intentar acceder me aparece el siguiente mensaje de error: Fatal error: Cannot redeclare trackback_rdf() (previously declared in /homez.361/kryptoma/www/wp-includes/comment-template.php:747) in /homez.361/kryptoma/www/wp-includes/deprecated.php on line 2515<br />
    No puedo acceder al escritorio tampoco. Accedo por ftp y parece que están todas las carpetas, pero no sé exactamente qué debo renombrar (si es que es esa la solución) Creía haber hecho copia de seguridad pero veo que no es así.<br />
    Necesito ayuda desesperadamente, muchas gracias!<br />
    :(
    </p>

  • #44823

    kryptoman
    Participante

    Resuelto

  • #44827

    Alberton
    Participante

    Como?

  • #44832

    kryptoman
    Participante

    Sustituyendo mediante ftp el archivo deprecated.php 😀

  • #44851

    anagonzalez
    Participante

    A mi me paso algo parecido hace 2 dias cuando me actualice a la version 3.1 en español, de repente el blog se quedo en blanco, luego de perdidos al rio, se me ocurrio actualizar a la version en ingles y de pronto aparecio el blog actualizado y no esta en ingles esta como antes ¿¿???

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido