me presento

Inicio Foros Comunidad Presenta tu Blog me presento

Este debate contiene 6 respuestas, tiene 4 mensajes y lo actualizó  ByMiki hace 7 años, 9 meses.

  • Autor
    Publicaciones
  • #20327

    tuas2k
    Participante

    <p>hola, soy nuevo por aquí, saludos a todos. debería tener varios blogs (arssonika.com, synergyblog.com, anabsolutegenleman.com), pero mi servidor ha sido hackeado y he tenido que reiniciar todo el proceso. de ahí mi pregunta. la compañia con la que tengo contratado el servidor dedicado me avisó de que este había sido atacado, ellos automáticamente lo ponen en modo rescue. yo por ftp recogí (creo), todos los archivos pertinetes a los tres blogs. reinstalo el servidor, probablemente muy ingenuamente, creo de nuevo los dominios, las bases de datos, y copio los archivos httpdocs que tenía guardados en el directorio httpdocs del servidor. pero lo único que he conseguido es crear de cero un nuevo blog, los archivos antiguos (posts, fotos, comentarios…), no aparecen. no tengo otro backup que no sea lo salvado del anterior servidor.<br />
    alguien tiene un consejo?</p>
    <p>muchas gracias y perdón por el rollo de presentacion, pero un hombre desesperado hace este tipo de cosas :-D
    </p>

  • #49719

    almendron
    Participante

    1.- Ponte muy serio con los administradores de tu servidor y que restauren inmediatamente las bases de datos.

    2.- Crea uno de los tres blogs. Modifica el config.php para que apunte a la base de datos correspondiente.

    3.- Lo mismo con los otros dos.

  • #49726

    tuas2k
    Participante

    gracias almendron 3.0. serio ya me he puesto, pero como soy mi propio administrador, se conoce que no me hago caso :-D.
    en serio, he vuelto a reinstalar el servidor, he vuelto a crear los dominios y he cargado en esos dominios, no un wordpress nuevo, el que resscaté del servidor antes de cargármelo. he creado bases de datos, he apuntado el config a esas basees de datos, pero no aparece el blog. sin embargo sí aparece el favicom y si le pongo la plantilla que tenía, que si aparece, tambien trae consigo los arreglos que le hice, pero de los post, comentarios y widgets. nada de nada.

    puede tener algo que ver que no sea un worpress nuevo. que debería hacer si volviese a cargar un wordpress nuevo. repito que no tengo un backup si no los archivos originales de wordpress.

    gracias de nuevo

  • #49730

    almendron
    Participante

    Si creas bases de datos nuevas y apuntas a ellas, es imposible que salga nada.

    Debes restaurar las que existían y luego apuntar a ellas. Lo que me temo es guardaste los archivos pero no las bases de datos y sus correspondientes tablas.

  • #49731

    tuas2k
    Participante

    quiere eso decir que he perdido todo?

  • #49732

    Pedro Raul
    Participante

    reinstala de tu backup periodica

  • #49733

    ByMiki
    Participante

    Efectivamente los post y comentarios wordpress los guarda en la base de datos. Me temo que si no tienes un backup de la base de datos si habrás perdido la información.

    Si hay alguna forma de recuperar la base de datos no te se decir. A lo mejor ha quedado algo en el servidor? Aunque este dañado igual se puede recuperar una parte.

    Suerte

El foro ‘Presenta tu Blog’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido