Me presento y de una les pido ayuda

Inicio Foros WordPress Plugins Me presento y de una les pido ayuda

Este debate contiene 5 respuestas, tiene 3 mensajes y lo actualizó  imported_soga hace 8 años, 10 meses.

  • Autor
    Publicaciones
  • #15319

    imported_soga
    Participante

    <p>Hola a todos me llamo Stalin y la pagina que estoy diseñando es http://www.gstrategy-ec.com y es relacionada a la asesoría tributaria, contable y financiera. (por cierto, soy un novato en esto de los blogs y paginas web pero aqui estoy aprendiendo al andar).</p>
    <p>Por otro lado tengo una aficion con los dispositivos mobiles en especial los Blackberry y dado esto estaba travesiando con el plugin WordPress Mobile Pack y se me presentó un error que no se como corregirlo.</p>
    <p>En la parte de Switcher mode puse la ultima opcion que creo que es la que puede mapear un dominio o detectar el browser (ambas al mismo tiempo) y vi que se activó una caja de texto que incluida una direccion mobile (decia m.gstrategy-ec.com) pero yo no tengo esa direccion asi que decidí poner ahi el dominio de mi pagina y ahi comenzaron mis problemas… Al grabar ese cambio, ya no podia entrar ni al tablero wordpress y me salia en la laptop la pagina en formato de mobile. lo que se me ocurrio hacer es entrar mediante ftp en wp-content/plugins y borrar el plugin desde ahi, asi mismo los temas que se habian creado en la carpeta de temas, con esto se solucionó el poder ver el tablero wordpress y la pagina web como estaba diseñada, pero me gustaria popder usar bien este plugin pero cuando lo reinstalo y activo me vuelve el problema descrito.</p>
    <p>Creo que escribí demasiado, pero mi intención es explicarme lo mejor posible para que me puedan ayudar.</p>
    <p>Saludos,
    </p>

  • #34870

    imported_Fernando
    Participante

    Lo primero es borrar las tablas que te haya creado el plugin. Lo desconozco pero si miras a través de phpmyadmin tendrán algo en su nombre que lo identifique. Si no haces eso te tirará el blog cada vez que lo actives.

    Luego, reinstalarlo y no activar esa opción que te tira el blog, si no tienes redirección es normal que no te cargue.

    No te puedo ayudar más porque no conozco el plugin, lo siento.

  • #34876

    imported_jaume
    Participante

    Tu blog se ve bien desde un móbil Nokia,creo.
    (Gracias por mencionar ese Plugin,hace tiempo buscaba algo parecido) 🙂

  • #34882

    imported_soga
    Participante

    Ok, siguiendo la recomendacion del post relacionado a lo que hay que ancer antes de hacer una pregunta:
    version wordpress 2.8.6
    URL del blog con problemas: http://www.gstrategy-ec.com aqui pueden ver la imagen cuando está activado el plugin [img]http://www.gstrategy-ec.com/wp-content/uploads/2009/12/Pagina-Gstrategy-con-error.JPG[/img]
    El tema: este fue generado por mi con Artisteer, aqui pueden ver como es sin activar el plugin WordPress mobile pack [img]http://www.gstrategy-ec.com/wp-content/uploads/2009/12/Imagen-Home-Gstrategy-Web.JPG[/img]
    Los plugin activos son: stream video player, wptouche iphone theme y wordpress mobile pack
    Mi nivel de conocimientos sobre HTML, PHP, CSS, etc es de principiante o podrian decir novato.
    La secuencia hasta llegar al problema lo exlique anteriormente, pero ahi les va denuevo: Instalé el plugin WordPress mobile pack y en la parte que dice Switcher mode dentro de las opciones del plugin puse la ultima opcion que creo que es la que puede mapear un dominio o detectar el browser (ambas al mismo tiempo) y vi que se activó una caja de texto que incluida una direccion mobile (decia m.gstrategy-ec.com) pero esa direccion o dominio nunca lo he creado asi que decidí poner ahi el dominio de mi pagina (www.gstrategy-ec.com) y fue entonces que al grabar ese cambio, ya no podia entrar ni al tablero wordpress y me salia en la laptop la pagina en formato de mobile.[img]http://www.gstrategy-ec.com/wp-content/uploads/2009/12/Pagina-Gstrategy-con-error.JPG[/img]. Para solucionar lo que se me ocurrio hacer es entrar mediante ftp en wp-content/plugins y borrar el plugin desde ahi, asi mismo los temas que se habian creado en la carpeta de temas, con esto logré entrar nuevamente al tablero wordpress y la pagina web como estaba diseñada.
    El asunto es que quiero poder utilizar el plugin en mencion ya que entiendo que con este se puede incluir widgets en el tema mobile, pero cada vez que lo activo asi, lo haya borrado antes mediante FTP, me vuelve a ocurrir todo lo mencionado antes, así que por ahora estoy usando el mobilepress hasta que alguien me ayude con alguna solucion a mi problema.

    Gracias

  • #34984

    imported_jaume
    Participante

    Para solucionar no tenías que borrar el Plugin,podías desconectar desde el Panel la opción(pestaña)[b]Switcher[/b].
    Si borras las cookies,caché de tu navegador también te pasa?.
    También he visto que el otro plugin [b]Mobilepress[/b] funciona muy bien.
    Salud.

  • #35974

    imported_soga
    Participante

    Jaume gracias, pero al poner el panel no se visualizaba la opcion de desconectar Switcher, igual he decido mejor utilizar solo el Mobilepress que me va bien….igualmente gracias por la ayuda.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest