Menus desplegables no funcionan,editor tampoco (3.5 update)

Inicio Foros WordPress Instalación / Actualización Menus desplegables no funcionan,editor tampoco (3.5 update)

Este debate contiene 5 respuestas, tiene 4 mensajes y lo actualizó  petaqui hace 5 años, 11 meses.

  • Autor
    Publicaciones
  • #67413

    petaqui
    Participante

    Buenas!

    No se si a alguno más le ha pasado. El caso es que actualicé a la versión 3.5, y desde que lo hice los menus deplegables no funcionan, y no solo eso, las cajas de marcar varios (estilo marcar todos los comentarios, o marcar todos los plugins para actualizar) no funcionan…. es una locura. El editor de textos aparece en blanco y no puedo hacer absolutamente nada (ya he visto el oro hilo que hay, pero abro este porque me pasan más cosas que esa). Con este problema no puedo trabajar bien en el blog 🙁 y he desactivado todos los plugins, vaciado cache, y el problema sigue igual… no lo entiendo, si vacio la cache no tendría que pasar si fuera de un plugin. Dejo un video donde se ve mejor (aclaro, lo he grabado mal sin querer,no se ve la flecha. Pero podeis ver el recorrido,los paneles solo se muestran al hacer click derecho como se aprecia, y aunque le de a la flecha de desplegar, no funciona)

    http://www.youtube.com/watch?v=8g0A_1d4etg

    He probado a reinstalar a traves del panel de WordPress, por ftp de forma manual… nada de nada 🙁

     

  • #67427

    Camelot
    Participante

    Hace unos días yo tuve el mismo problema. Actualicé y no me funcionaban los menús desplegables, no podía subir imágenes y otros problemas similares. Regresé a la versión anteior esperando la siguiente actualización, es decir, la 3.5.1.

    Sin embargo, en otro blog actualicé y no tuve problemas así que decidí intentarlo de nuevo. Esta vez fui muy precavido, desactivé todos los plugins, cambié el theme al predeterminado (en mi caso Twenty Ten).

    Procedí a realizar la actualización. Una vez terminada verifiqué que los menús desplegables funcionaban bien. Procedí a activar mi theme. Todo seguía funcionando tanto en el theme como en la página de administración. Continúe con los plugins, los fui activando de 3 en 3. En cada punto verificaba que todo siguiera funcionando. Terminé con los plugins y para mi sorpresa ahora sí todo funcionaba.

    No sé si ahora tuve mucha suerte o en la anterior ocasión tuve mala suerte. Como sea, ya actualicé y todo está OK.

  • #67428

    petaqui
    Participante

    Buenas!

     

    Gracias por contestar. He restaurado la versión anterior, y al igual que tú, actualicé 3 blogs sin problemas, pero este otro falló de esta forma. De momento lo voy a dejar como está, y quizá en unos días lo intento de nuevo a ver que pasa, y de la forma que me comentas.

    Muchas gracias!

  • #67513

    FeR
    Participante

    Hola, gente,

    A mí me ha pasado lo mismo y tras investigar un rato he encontrado el problema:

    http://wordpress.org/support/topic/wordpress-35-has-many-bugs-here-are-4?replies=8

    Resumiendo, es el htaccess del plugin BulletProof Security. Poniendo el “default” lo arregla.

  • #67514

    lordgault
    Participante

    Hola, gente,

    A mí me ha pasado lo mismo y tras investigar un rato he encontrado el problema:

    http://wordpress.org/support/topic/wordpress-35-has-many-bugs-here-are-4?replies=8

    Resumiendo, es el htaccess del plugin BulletProof Security. Poniendo el “default” lo arregla.

     

    Si y no. Es cierto que daba este fallo pero en una de sus actualizaciones lo soluciono. Al actualizarse crea un nuevo .htacces que soluciona el problema y si no lo hace se puede crear el nuevo .htacces con lo magic botton. Si despues de ello sigue fallando los menús, como me paso a mi, seguramente sea algún otro plugin que cree el conflicto, en mi caso fue wuangward que tras su ultima actualización se solvento.

    Entonces sería: comprobar que el .htacces esta creado correctamente, tener el resto de plugins actualizados y si sigue el problema ir desactivando uno a uno hasta encontrar el que genera el fallo.

    En los foros oficiales de bp-security tenéis todo bastante bien explicado y podéis ver mis hilos creados por el mismo problema que aquí se plantea.

    Saludos.

  • #67544

    petaqui
    Participante

    Muchas gracias por la info!!

    Entonces…esperaré un poco, y actualizaré los plugins jaja

    La verdad es que ese plugin lo instalé hace mucho tiempo, pero lo borré y restauré el htaccess, por lo que no entiendo que me ocurra esto…igual se restauró mal.

    Probaré, gracias!

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido