Mi blog se quedó en blanco

Inicio Foros WordPress General WordPress.org Mi blog se quedó en blanco

Este debate contiene 8 respuestas, tiene 5 mensajes y lo actualizó  LGrusin hace 7 años.

  • Autor
    Publicaciones
  • #22939

    padelazo
    Participante

    <p>Hola a esta formidable comunidad. Desde hace algo más de dos meses, estoy en plena faena de arranque de un proyecto que me ilusiona. Un blog de pádel para la zona sur de Andalucía. No es novedoso pero, sinceramente, me apasiona. El caso es que, hasta ahora, con estos foros y mucha consulta, me he ido apañando. En concreto, hasta ayer. Hoy por la mañana, después de un fin de semana intenso de torneos, iba a actualizar el contenido del blog y me aparece un mensaje de error en el que se me informa de que no conecta con el servidor.<br />
    Ante tal noticia, he preguntado en el foro del alojamiento donde lo tengo y, al comprobar que sí accedo al panel de control de wordpress, me han sugerido que el problema podría ser de wordpress.<br />
    La verdad es que mi desconocimiento de esta materia me ha convertido en una pelota de pádel que me hace rebotar de un sitio a otro allá donde me envían.<br />
    Recurro a esta comunidad a ver si alguien me puede ayudar. No sé si este hilo es adecuado aquí o no. Si no lo es, acepten mis disculpas y lo abriré donde corresponda. </p>
    <p>Blog: http://www.padelazo.com<br />
    Hosting: 000webhost.com (gratuito)<br />
    CMS: wordpress (por supuesto)</p>
    <p>Gracias de antemano por la atención prestada. Un saludo
    </p>

  • #56549

    jetrel
    Participante

    deberías dar más detalles de lo que ha sucedido, las últimas modificaciones que has hecho, actualizaciones, cambios, archivos subidos, etc…

  • #56552

    padelazo
    Participante

    Hola, jetrel. En realidad, no hay cambios sustanciales. La única actualización fue la del plugin wp page-navi, y lo he “desactualizado”, pero no funciona. Los únicos archivos que he subido son jpg de escaso tamaño (carteles de torneos).

  • #56568

    padelazo
    Participante

    Hola de nuevo. Aquí sigo con el blog parado. He desactivado casi todos los plugin, he reinstalado wordpress, y sigo sin poder ver el blog. Éste es el mensaje que me aparece:

    “Safari no puede abrir la página “http://www.padelazo.com/” porque se ha perdido la conexión con el servidor inesperadamente. Esto puede ocurrir cuando el servidor está sobrecargado. Espere unos minutos e inténtelo de nuevo.”

    Sí, en cambio, puedo acceder al panel de control de wordpress para realizar cualquier tarea, pero luego no puedo ver el resultado. Me parece raro.

  • #56569

    jetrel
    Participante

    a veces para configurar el plugin wp-pagenavi hay que tocar el código para desactivar el sistema de paginación que te viene por defecto y activar el de wp-pagenavi, es posible que hayas tocado ahi?
    has probado a cambair de tema?
    y la conexión con la base de datos, esta ok? me refiero, si has reinstalado wordpress puede ser que el wp-config.php se haya sobreescrito.

  • #56573

    padelazo
    Participante

    Hola, jetrel. No he tocado el código en absoluto. Cuando lo hago, procuro guardar el antiguo para prevenir posibles errores. Respecto a cambiar de tema, he probado diez diferentes. La base de datos está bien. De hecho, he vuelto a ‘personalizar” el wp-config.php (desde el wp-config-sample.php) con los datos de la base de datos. La verdad es que no tengo ni idea de qué ha ocurrido.
    Si hubiera estado ‘trasteando’ cuando ocurrió el error, daría con el problema, pero ha sido así, de repente.
    Gracias por tu interés.
    Un saludo.

  • #56600

    almendron
    Participante

    Prueba lo siguiente:

    1.- Desactiva todos los plugins

    2.- Activa el tema que lleva wordpress por defecto.

    3.- Comprueba.

    a) Todo va bien: deshaz el camino: primero activa el tema que estabas usando, comprueba, activa 1 plugin, comprueba, ….

    b) El error sigue apareciendo: habla con los administradores del hosting.

  • #56974

    Lo mejor es que resetees todo el blog entero:

    1- Hazte una copia de la base de datos

    2- Hazte copia de los archivos

    3- Borra todo e instala wordpress desde 0

    4- Restaura la base de datos

    5- Restaura la plantilla.

    Espero que te sirva de ayuda.

  • #56976

    LGrusin
    Miembro

    Ese es el riesgo que se corre cuando uno acepta crear un sitio web en estos servidores.

    De todas formas, puesto que es problema del servidor, pregunta al servicio técnico.

    Un saludo

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest