Mi blog se ve mal en safari con mi corta historia de amor y dolor incluida

Inicio Foros WordPress Instalación / Actualización Mi blog se ve mal en safari con mi corta historia de amor y dolor incluida

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  nailuj hace 6 años, 1 mes.

  • Autor
    Publicaciones
  • #65050

    nailuj
    Participante

    Hola rimero que todo decir que aunque llevo un tiempo registrado solo hoy me decido a postear algo ya que tengo algunos problemas.

    les resumo mi historia:

    Soy muy novato,pero igual me decide instalar manualmente wordpress.

    Aparentemente todo se instalo bien,y todo feliz empece a “meterle mano” a la plataforma.

    resulta que en alguna parte en ajustes ( si mal no recuerdo) estaba http://www.midominio/wordpress y yo de tonto quite wordpress y al querer ver mi pagina … aparece 404 error y  despuesal querer entrar al panel de administracion …pues el 404 volvio a aparecer.

    Tuve que llamar al soporte tecnico de mi servido y asunto solucionado,depues ley que habia que cambiar los enlaces permanentes que venian por defecto,lo hice y la pagina volvio a dar error.

    Otra vez con el soporte tecnico y ,…de nuevo asunto solucionado.Ahora resulta que al querer ingresar a mi panel de control desde el navegador safari ( que es el que utilizo) el panel se ve muy mal,desconfigurado y no se puede trabajar al igual que la vista de mi pagina.

    Sin embargo en firefox y chrome se ve todo muy bien,pero lo que me intriga es ?por que ahora se ve mal en safari cuando antes se veia bien?

    Volvi a contactar a el servicio tecnico y me han dicho que es un problema de safari en si y que se solucionaba vaciando la cache y en caso extremo restaurando safari,cosa que hice pero el problema sigue ahi.Entonces la persona del servicio tecnico me comento que en dos dias las cache de safari se restaurarian o algo por el estilo y que sino tendria que llamar a apple para preguntarles que hacer.

    ¿ puede ser posible eso? no se el caso es que tambien me dijo que no servia de nada reinstalar de nuevo wordpress pues igual el problema es de safari.

    La verdad yo no se que pensar,ni que hacer. ¿ espero los dos dias que me han dicho? o ¿definitivamente el del soporte tecnico no tenia ni idea y me dijo esto por salir del paso?

    ¿alguna otra idea?

    Bueno esta es m pequeña historia y espero alguien me pueda dar su opinion y ayuda.

    Gracias.

     

  • #65055

    Antonio Rodriguez
    Participante

    Rfectivamente si en el resto de los navegadores se ve correctamente, es seguro problema de safari… intenta como te dicen vaciar la cache…

  • #65056

    Antonio Rodriguez
    Participante

    Efectivamente si en el resto de los navegadores se ve correctamente, es seguro problema de safari… intenta como te dicen vaciar la cache…

  • #65061

    nailuj
    Participante

    Hola Antonio,gracias por responder.

    Ya vacie la cache y hasta retaure safari,pero el problema persiste.

    Ese problema no lo tenia al cominzo,por eso mi duda.

    Y en el servicio tecnico de mi hosting me dijeron que eso debia esperar maximo 2 dias para que safari hiciera los cambios ( no se que cambios) y despues de ese tiempo tendria que estar funcionando todo correctamente y que en caso contarrio me comunicara con apple.

    Como soy novato,se me hizo un poco extraña esa respuesta.

    La pagina esta sin contenido y por eso pense que seria mejor desinstalar para volver a instalar,pero me  dijo esta persona de soporte tecnico ,que no valia la pena pues el problema seguiria ahi.

    ¿la verdad no se que hacer,pues me da un poco de desconfianza empezar a colocar contenido y tal vez el problema no lo pueda solucionar tan sencillamnte.

     

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest