Mi editor se rompió?

Inicio Foros WordPress General WordPress.org Mi editor se rompió?

Etiquetado: ,

Este debate contiene 7 respuestas, tiene 3 mensajes y lo actualizó  imported_Fernando hace 9 años, 5 meses.

  • Autor
    Publicaciones
  • #12677

    imported_Francesc
    Participante

    <p>Un día cualquiera estaba en el editor escribiendo un post y me encuentro con lo siguiente. Solo me deja ver el modo en HTML correctamente, si lo cambio al visual lo escrito desaparece (se pone en blanco) y la barra de edición se va de paseo (si la ven me avisan :p)<br />
    Así queda mi editor en el modo visual:<br />
    http://img79.imageshack.us/img79/8251/imagen1.png</p&gt;
    <p>Como ven, tengo que marcar con el mouse lo escrito para que se vea, porque se confunde con el blanco del fondo.</p>
    <p>Trate actualizar varias veces y nada. Solo me pasa con un blog en particular, traté de reemplazar el archivo de post-new.php pero sigue igual. Alguna idea?
    </p>

  • #27495

    imported_Li Chong
    Participante

    revisa los plugin que instalaste. está mas que claro que alli hay un plugin molestando. ¿que es eso de MBP Ninja?

  • #27497

    imported_Francesc
    Participante

    Eso es un plugin, pero no tiene nada que ver. Lo uso hace tiempo y además en otro blog no me da problemas.
    Y chequé los plugins pero no hay ninguno que he agregado ultimamente.

  • #27526

    imported_Fernando
    Participante

    Pero estoy de acuerdo en que debe ser algún plugin, y ese tiene todas las papeletas. Prueba a desactivarlos, si te funciona el editor ve activando hasta dar con el culpable.

  • #27530

    imported_Francesc
    Participante

    No hay modo :/, desactivé todos los plugins y nada

  • #27535

    imported_Fernando
    Participante

    Pues en mi experiencia las únicas veces en que pasa eso y no es cosa de plugins es o porque no se cargaron bien los archivos core (descartado en tu caso) o por memoria del servidor 🙄

  • #27536

    imported_Francesc
    Participante

    Cómo es eso de la memoria?

  • #27540

    imported_Fernando
    Participante

    Memoria del servidor, lo digo porque si en otro blog te va y en este no puede ser que el hosting tenga poca memoria para ello, una posibilidad que sucede a veces.

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest