Mi página se ha vuelto loca.

Inicio Foros WordPress Programación Mi página se ha vuelto loca.

Etiquetado: , ,

Este debate contiene 4 respuestas, tiene 2 mensajes y lo actualizó  arquinoias hace 7 años, 9 meses.

  • Autor
    Publicaciones
  • #19600

    arquinoias
    Participante

    <p>Hola,</p>
    <p>Tengo un gran problema con mi página http://www.arquinoias.com. No se qué ha pasado pero de repente se ha movido todo el contenido, las columnas aparecen unas encima de otras, y el feed está repitiendo los post continuamente… Lo peor es que tengo la página enlazada a Twitter, facebook, etc, y aún sin publicar nada vuelve a mandar todos los post día tras día…</p>
    <p>No tengo ni idea de qué puede ser. He estado mirando a ver si con los backups del servidor podía arreglarlo, pero parece que el problema es anterior. Debe llevar haciéndolo un par de semanas (lo del feed). Y yo sin enterearme…</p>
    <p>No he instalado ningún plugin ni nada. Es más, los he desactivado todos. La única cosa que hice la última vez fué instalar otro wordpress en el mismo servidor para probar Buddy Press, pero es un blog diferente, con dominio diferente… Y después de hacer aquello seguía funcionando todo bien.</p>
    <p>Si alguien tiene alguna idea de cómo se puede empezar a localizar el error. Agradecería vuestra ayudar porque no tengo ni idea. Llevo un par de años con el blog pero no tengo ninguna idea de programación. Me apaño como puedo :S</p>
    <p>Ah, la página en cuestión es http://www.arquinoias.com
    </p>

  • #47792

    Pedro Raul
    Participante

    intenta reinstalando tu tema. copiar pegar sobre escribir,

  • #47854

    arquinoias
    Participante

    intenta reinstalando tu tema. copiar pegar sobre escribir,

    Voy a intentarlo.

  • #47855

    arquinoias
    Participante

    Pues no hay manera. He puesto otro tema, el que viene por defecto, y sigue saliendo mal. No se por qué algunas partes de los últimos post salen en la barra lateral. Y en el footer también aparecen cosas que deberían estar en la barra lateral. Vamos, un lío.

    No tengo ni idea de qué hacer…

    Tengo la última versión de wordpress, aparentemente todo instalado bien, he desactivado todos los plugins, no he tocado nada más, y sin embargo…

  • #48137

    arquinoias
    Participante

    Pues buscando posibles errores he encontrado que en algunos posts me aparecía un código extraño. No sabía que WordPress era tan vulnerable para que pudieran escribir en mis propios posts… He borrado ese código y parece que algo ha mejorado, aunque siguen estando mal las columnas…

    No tengo ni idea de qué hacer…

El foro ‘Programación’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest