Mi pestaña de plugins vacia

Inicio Foros WordPress Plugins Mi pestaña de plugins vacia

Este debate contiene 0 respuestas, tiene 1 mensaje y lo actualizó  iparbit hace 6 años, 11 meses.

  • Autor
    Publicaciones
  • #22977

    iparbit
    Participante

    <p>Saludos a todos los foreros y bloggers del lugar.</p>
    <p>es mi primer hilo aquí y espero no meter la pata en nada.</p>
    <p>Les presento mi problema.</p>
    <p>tengo una maquina linux Debian 6 que aloja actualmente el blog de la empresa.</p>
    <p>recientemente hemos actualizado a la ultima versión de wordpress y cual es mi sorpresa al ver que la pestaña de plugins me aparece vacía, y me dice lo siguiente<br />
    "No parece que tengas plugins disponibles en este momento."</p>
    <p>reviso la carpeta de plugins y los plugins están ahí, de hecho, si renombro la carpeta, cuando entro a la sección de plugins me da un error de que no encuentra cada uno de los plugins que tengo instalados. Es decir que aunque cuando tengo la carpeta plugins correctamente nombrada aunque me diga que no tengo plugins el internamente sabe que si los tengo e incluso su funcionalidad es correcta, pero no me los muestra ni puedo configurarlos.</p>
    <p>He probado a volver a generar los permisos de la carpeta, a renombrar la carpeta y volver a meterlos, a regenerar el index.php pero nada, sigue igual</p>
    <p>¿Alguien me puede echar un cable?</p>
    <p>Gracias por vuestra atención, y si requerís de mas datos estaré encantado de ofrecéroslos. </p>
    <p>Saludos
    </p>

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest