mi sitio no me deja instalar nungun plugin

Inicio Foros WordPress Instalación / Actualización mi sitio no me deja instalar nungun plugin

Este debate contiene 3 respuestas, tiene 4 mensajes y lo actualizó  Antonio Rodriguez hace 7 años, 5 meses.

  • Autor
    Publicaciones
  • #20216

    gioflome
    Participante

    <p>Hola,<br />
    Tengo un problema con mi sitio de wordpress, tengo la ultma version la 3.0.4 con el tema graphene, y cada vez que quiero añadir pluggins me da error de cualquier tipo, vi en los foros que hay que instalar el Flexible Lightbox para evitar estos errores, pero ahora que lo instale, me sale este error: </p>
    <p>"El plugin ha generado 197 caracteres de salida inesperada durante la activación. Si te sale el mensaje de advertencia “headers already sent” (cabeceras ya enviadas), problemas con las feeds u otros problemas, prueba a desactivar o eliminar este plugin"</p>
    <p>y no me deja instalar ningun plugin, no se cual es el problema.<br />
    Espero su gentil ayuda!<br />
    gracias!<br />
    Giovanni
    </p>

  • #53402

    max9251
    Participante

    Hola amigo creo que estamos iguales pero ya revise el foro y al parecer no hay admin por que no veo respuestas en muchas preguntas como la tuya estan sin resolver, talvez abra que seguir buscando algun foro con mas actividad.

  • #53608

    fmoroso
    Participante

    Cuando fallan plugins es muchas veces porque los plugins son antiguos y no se han actualizado al ritmo de wordpress. Las actualizaciones de WordPress van modificando algunos usos de funciones, poniendo nuevas, cambiando antiguas, etc. Si un plugin te falla dando esos mensajes de error muchas veces es por eso. Es posible que tu versión de WordPress sea muy actual y los plugins que quieres instalar no, o viceversa.

    Si no es ese el problema, y te rechaza cualquier plugin debería de reinstalar wordpress.

    Saludos.

  • #53633

    Antonio Rodriguez
    Participante

    Efectivamente, los plugins deben estar actualizados, de lo contrario daran errores con versiones nuevas de wordpress, lo mismo pasa con los themes si utilizas un theme desactualizado te dan problemas muchos de los plugins actuales.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido