Migrar a servidor con PHP 5

Inicio Foros WordPress Instalación / Actualización Migrar a servidor con PHP 5

Etiquetado: , ,

Este debate contiene 3 respuestas, tiene 4 mensajes y lo actualizó  preguntarix hace 8 años, 11 meses.

  • Autor
    Publicaciones
  • #15374

    eco-seis
    Participante

    <p>Buenas, tengo WordPress 2.5.1 funcionando en un dominio, ahora los del hosting van a pasar los archivos y la base de datos a un servidor más nuevo (el dominio sigue siendo el mismo).</p>
    <p>El caso es que el actual servidor usa PHP 4.x y MySQL 4.x, y el nuevo al que se va a migrar la página usa PHP 5.2 y MySQL 5.0.</p>
    <p>En las especificaciones dice que 4.x o "superior" pero desconozco si me puedo topar con algún problema de compatibilidad. Añadir que tengo pocos añadidos, el más importante es un tema llamado BranfordMagazine pero supongo que no se verá afectado por la migración.</p>
    <p>Gracias
    </p>

  • #35043

    imported_medievalia
    Participante

    Yo les he pedido los del hosting que me cambien el 4 por el 5. Lo hicieron, advertiendome que quizas iba haber algun pequeño problema, y no paso nada.

  • #35045

    thinway
    Participante

    Eco-Seis las [url=http://wordpress.org/about/requirements/]especificaciones[/url] para poder utilizar WordPress no tienen ninguna limitación con respecto a las versiones de PHP y MySQL a las que vas a migrar. No debes tener ningún problema en la operación.

  • #35047

    preguntarix
    Participante

    No tendrás problema alguno, al menos con wordpress

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest