Migrar WordPress de un servidor a otro: sólo muestra cabecera en Admin

Inicio Foros WordPress Dominios – Hosting Migrar WordPress de un servidor a otro: sólo muestra cabecera en Admin

Este debate contiene 9 respuestas, tiene 3 mensajes y lo actualizó  fotopolis hace 8 años, 6 meses.

  • Autor
    Publicaciones
  • #16457

    fotopolis
    Participante

    <p>Hola.<br />
    Quería comentaros mi problema para ver si se os ocurre alguna idea.<br />
    He migrado mi web completa a otro servidor nuevo.<br />
    Ambos servidores tienen instalado Plesk como panel de control.<br />
    He probado a migrar tanto con la opción de migración como la de copia de seguridad.<br />
    Y el problema es el mismo en ambos caso.<br />
    La web se muestra bien, pero al acceder al panel de Aministración sólo me muestra el encabezado de Aministración: Nombre de la web, visitar sitio, nueva entrada, hola,admin, cerrar sesión.<br />
    Todo eso es el encabezado de la parte superior. Pero el resto del contenido está en blanco. No hay opciones para ir a editar, crear post, plugins, etc.<br />
    No puedo hacer nada.<br />
    Al ser los dos paneles "Plesk", según he leído, no debo cambiar las rutas absolutas porque son las mismas.<br />
    ¿Puede ser algo de permisos?<br />
    ¿Alguna ayuda por favor?</p>
    <p>Un saludo.
    </p>

  • #38418

    davidlluna
    Participante

    Buenas! dependiendo de tu hosting puede que tengas en el FTP una carpeta con un archivo con los errores PHP, si lo tienes postealo aqui para que te podamos ayudar

    Saludos!

  • #38419

    fotopolis
    Participante

    Buenas! dependiendo de tu hosting puede que tengas en el FTP una carpeta con un archivo con los errores PHP, si lo tienes postealo aqui para que te podamos ayudar
    Saludos!

    ¿Dónde podría estar ese archivo?
    La única carpeta que veo que hay de errores es “error_docs”, pero esa creo que sólo tienen los errores 404, 500, etc. Y son las plantillas a mostrar, no un archivo log.

    Gracias por contestar.

  • #38420

    davidlluna
    Participante

    Tiene pinta de ser algún plugin, desactivalos todos a ver si te funciona y luego ves activandolos para ver cual falla.
    Otra forma segura de migrar es que exportes el contenido de wordpress mediante la opcion de exportar y que en el nuevo servidor lo instales de 0 e importes los datos e imagenes. ( la plantilla y los plugins los tendras que copiar a mano claro )

    Saludos

  • #38421

    fotopolis
    Participante

    He encontrado los errores httpd. El de php no lo encuentro.
    El último pone esto:

    [Mon Mar 08 12:26:42 2010] [error] [client 82.196.2.10] client sent HTTP/1.1 request without hostname (see RFC2616 section 14.23): /w00tw00t.at.ISC.SANS.DFind:)

  • #38422

    fotopolis
    Participante

    Sí, desactivando todos los plugins puedo acceder de forma normal.
    Ahora voy activándolos de nuevo.
    Muchas gracias.
    ¿Por qué puede ser esto? ¿Alguna configuración de un plugin que pusiera algo del server antiguo?

    Un saludo.

    y muchas gracias de nuevo.

  • #38423

    davidlluna
    Participante

    Has probado a desactivar todos los plugins?

  • #38426

    fotopolis
    Participante

    Hola.
    Sí sí. Ya están desactivados y he podido entrar sin problemas.
    La verdad es que no pensé en ningún momento en los plugins.
    Concretamente he descubierto que el causante era: “yet-another-related-posts-plugin”.
    Los demás los he podido activar sin problemas.
    Al activar ése me dio el error.
    Estoy instalándolo desde cero de nuevo.

    Muchas gracias por la ayuda.

  • #38429

    imported_j.conti
    Participante

    Puede ser un problema de permisos.

    Al reinstalarlo, te pondrá los permisos apropiados para el servidor (usuario y grupo)

  • #38430

    fotopolis
    Participante

    Concretamente he visto que el error es una incompatibilidad entre “yet-another-related-posts-plugin” y “All in one seo pack”.
    Lo curiosos es que en el servidor antiguo no me daba ese problema.

    Muchas gracias a ambos por ayudar.

El foro ‘Dominios – Hosting’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest