Mis categorías se han ido!

Inicio Foros WordPress General WordPress.org Mis categorías se han ido!

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  imported_alv4 hace 9 años, 5 meses.

  • Autor
    Publicaciones
  • #13460

    imported_alv4
    Participante

    <p>Wordpress hace unos días está molestando muchísimo!</p>
    <p>1. Daba error en las categorías, por lo tanto no mostraba los post en la página principal. (Se muestran los post dependiendo la categoría)<br />
    2. Al entrar a una URL con las entradas de cierta categoría &quot;No existen entradas con lo que buscas&quot;.<br />
    3. Hace poco me había pasado y las entradas en la página principal aparecían y desaparecían hasta que se normalizó.<br />
    4. Ahora me ha pasado lo mismo, y de un momento a otro &quot;No existen categorías&quot;.<br />
    5. No activé ningún plugin antes de que sucediera esto, ni modifiqué nada.<br />
    6. Intenté actualizar a wordpress 2.8 pero terminé con muuuchos más problemas. Así que hice un downgrade a 2.7.1.</p>
    <p>Eso es todo, me pueden ayudar? :(
    </p>

  • #29987

    AndreaG
    Participante

    Las veces que me ha pasado es un problema del hosting (base de datos), que se soluciona al recargar la página un par de veces

  • #29991

    imported_alv4
    Participante

    Si se ha solucionado solo..
    ^^
    gracias

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido