myMag 1.0.5 por Dennis Nissle, problema en el link del logo

Inicio Foros WordPress Themes y Diseño myMag 1.0.5 por Dennis Nissle, problema en el link del logo

Este debate contiene 4 respuestas, tiene 2 mensajes y lo actualizó  preguntarix hace 8 años, 5 meses.

  • Autor
    Publicaciones
  • #17285

    preguntarix
    Participante

    <p>Hola, instalé el theme myMag 1.0.5 por Dennis Nissle en un wp 2.9.2 en un directorio de mi dominio, el problema es que el link del logo de la cabecera no dirige al index de esta instalación sino a la raiz del dominio (el buscador que estaba en la cabecera en vez de buscar también dirigía al index del dominio, solo lo pongo como dato por que este buscador lo he quitado. </p>
    <p>Este es el código del header.php no encuentro el link, si la url de la imagen pero no el lik a donde se dirige.</p>
    <p>

    </p>
    <p>Esta es la url de la instalación con el problema http://aassaapp.com/aldaba-vigo/</p&gt;
    <p>esta a donde dirige el link de la cabecera http://aassaapp.com :?:
    </p>

  • #41676

    Myth
    Participante

    Buenas,

    Una pregunta, ¿has revisado si esta bien puesto el directorio donde esta instalado WordPress en [b]Opciones > General[/b] dentro del panel de administración?

    Un saludo!

  • #41677

    preguntarix
    Participante

    Si, tanto la url de wordpress como url del blog están bien.
    Gracias, buen intento.

  • #41680

    Myth
    Participante

    Buenas,

    Reemplaza esta linea:

    [quote]< a href=”/” title=”home”>/images/logos/< ?php echo get_option(‘logo_pic’);? >” >< /a>[/quote]

    Por esta otra:
    [quote]< a href=”<?php bloginfo(‘url’) ?>” title=”home”>/images/logos/< ?php echo get_option(‘logo_pic’);? >” >< /a>[/quote]

    Un saludo!

  • #41720

    preguntarix
    Participante

    Arreglado, gracias.

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest