Network Multisite No puedo ver temas nuevos en los sitios

Inicio Foros WordPress Instalación / Actualización Network Multisite No puedo ver temas nuevos en los sitios

Este debate contiene 0 respuestas, tiene 1 mensaje y lo actualizó  lbisaro hace 5 años, 12 meses.

  • Autor
    Publicaciones
  • #67229

    lbisaro
    Participante

    Hola,

    Ante todo muchas gracias por prestar su tiempo en la colaboracion con el foro.

    Queria pedirles si pueden ayudarme con un problema que tengo con los temas nuevos que instalo en mi WP.

    Tengo instalado el plugin Networks for WordPress y Multisite  = ON y la manera en que uso el Multisite es aprovechando una unica instalacion de WP para varios dominios con diferentes blogs.

    Digamos que tengo 5 blogs de diferentes clientes, incluyendo el mio.

    Mi problema es que cuando instalo un nuevo tema, lo puedo ver en la lista de temas instalados, pero no lo veo en los sitios como disponible como para activarlo.

    Por supuesto que probe con la opcion “Activar para la red” que tienen los temas, pero no puedo verlos.

    Tambien probe con “Actualizar la red” y no hubo caso.

    Revisando la base de datos, veo que en la tabla: wp_sitemeta
    SELECT * FROM wp_sitemeta WHERE meta_key LIKE ‘allowedthemes’
    Lo que hice fue agregar el nombre del tema nuevo desde el phpMyAdmin y asi puedo seleccionarlo en el sitio, pero supongo que debe haber alguna forma mas simple de resolverlo.

     

    Desde ya les doy gracias por cualquier ayuda o pista que pueda recibir para resolverlo.

    Leonardo Bisaro

     

     

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido