No funciona el boton editar

Inicio Foros WordPress General WordPress.org No funciona el boton editar

Este debate contiene 4 respuestas, tiene 2 mensajes y lo actualizó  ciberutilidades hace 7 años.

  • Autor
    Publicaciones
  • #22371

    ciberutilidades
    Participante

    <p>Hola, como estan, sucede que mi foro no funciona el boton editar,si como lo oyen no funciona el boton de editar rapido en el menu de los post, ni tampoco el de editar fecha, etiqueta,modo,etc.</p>
    <p>Uso la ultima version de wordpress, eh intentado probar en todos los navegadores y nada. No se que pueda ser.</p>
    <p>Espero puedan ayudarme, saludos.
    </p>

  • #55106

    imported_medievalia
    Participante

    Estas hablando de WordPress o de bbPress.
    Ya que citas el Foro

  • #55110

    ciberutilidades
    Participante

    Oh, disculpa, lo que pasa es que tengo un foro aparte, pero el problema es en wordpress, no estoy usando aun bbpress

  • #55145

    imported_medievalia
    Participante

    Yo lo que haría sería:
    1 – Hacer copia de base de datos y una copia del servidor.
    2 – Borrar base de datos y todo el servidor
    3 – Realizar una nueva instalación
    4 – Importar base de datos
    5 – Subir archivos.
    Una vez tuve un problema como el tuyo y se solucionó así.

  • #55185

    ciberutilidades
    Participante

    Si lo imaginaba que fuera algo asi, porque sino tendria mas trabajo… 😉

    Gracias 😉

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest