no funciona rss

Inicio Foros WordPress Programación no funciona rss

Etiquetado: , , ,

Este debate contiene 4 respuestas, tiene 2 mensajes y lo actualizó  imported_josec hace 7 años, 8 meses.

  • Autor
    Publicaciones
  • #19912

    auri
    Participante

    <p>Hola a todosss!!!</p>
    <p>Tengo instalado un tema de wordpress que ya tiene incorporado el botón de rss, para entradas y para comentarios. Pero, no me funcionan.</p>
    <p>He ido a la web http://validator.w3.org/feed/ para encontar el error y me sale el siguiente:<br />
    02.&lt;?xml version="1.0" encoding="UTF-8"?&gt;</p>
    <p>He buscado en muchos archivos, pero no encuentro esta línea. ¿En que archivo se encuentra? ¿Y que tengo que cambiar?</p>
    <p>Con el rss ¿puedo saber cuanta gente se suscribe al blog?</p>
    <p>Espero que me puedan ayudar.</p>
    <p>Muchas gracias</p>
    <p>Saludosss
    </p>

  • #48750

    imported_josec
    Participante

    como manejas las URLs (los permalinks personalizados)??.. cual es tu sitio ver el problema??

  • #48755

    auri
    Participante

    Hola a todosss!!!

    Muchas gracias José.

    Tengo el ajuste de enlaces es estructura personalizada, dominio/nombre-del-post

    ¿Puede influir esto a la rss?

    Saludosss

  • #48764

    auri
    Participante

    Hola a todosss!!!

    He entrado en mi feedburner y aparece el siguiente error:

    Your server is sending us some non-XML data. This is usually caused by your blogging platform or server generating an error page that is not in a valid feed format (usually it is plain-text, or HTML). Please confirm that your source feed is working properly.

    El servidor nos envía algunos datos no XML. Esto es causado usualmente por su plataforma de blogs o el servidor genera una página de error que no tiene un formato válido de alimentación (por lo general es de texto plano o HTML). Por favor, confirme que su fuente de alimentación funciona correctamente.

    ¿Como podría solucionar este problema?

    Muchas gracias

    Saludosss

  • #48770

    imported_josec
    Participante

    Hola a todosss!!!
    He entrado en mi feedburner y aparece el siguiente error:
    Your server is sending us some non-XML data. This is usually caused by your blogging platform or server generating an error page that is not in a valid feed format (usually it is plain-text, or HTML). Please confirm that your source feed is working properly.
    El servidor nos envía algunos datos no XML. Esto es causado usualmente por su plataforma de blogs o el servidor genera una página de error que no tiene un formato válido de alimentación (por lo general es de texto plano o HTML). Por favor, confirme que su fuente de alimentación funciona correctamente.
    ¿Como podría solucionar este problema?
    Muchas gracias
    Saludosss

    publica la url del sitio para analizarlo

El foro ‘Programación’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest