no logro hacer funcionar los permalinks – error en paginas

Inicio Foros WordPress Instalación / Actualización no logro hacer funcionar los permalinks – error en paginas

Etiquetado: , ,

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  CalinSoft hace 9 años, 10 meses.

  • Autor
    Publicaciones
  • #11977

    Kbza
    Participante

    <p>Muy buenas.No he logrado encontrar nada relacionado…<br />
    WordPress 2.7.<br />
    Tema Arthemia con 7 widgets</p>
    <p>Al intentar cambiar los permalinks al modo<br />
    /%year%/%monthnum%/%postname%/<br />
    (El modo predeterminado funciona bien.)<br />
    Los links quedan bien, pero pierdo las paginas de las entradas.<br />
    Ya he actualizado el .htaccess y tambien lo copie en todas partes y sigue sin funcionar<br />
    la pagina es http://www.pocketguia.es/<br />
    (ahora esta funcionando con los predeterminados)</p>
    <p>Muchas gracias por la ayuda..<br />
    saludos!
    </p>

  • #25741

    CalinSoft
    Participante

    no entiendo lo que deseas decir puedes poner un ejemplo en imagen?

    por que entre a tu pagina y todo ok.

    Claro los permalinks ta desactivados 🙂

  • #25747

    Kbza
    Participante

    Que tal CalinSoft
    Simplemente cuando le doy a PAG SIGUIENTE me salta el famoso error
    Error 404 – Not Found
    Ooops, I cannot find you the page you are looking for. You may try to search my site another keyword or use the navigation on your right to browse my site.

    Si quieres en algun momento lo cambio y mira directamente
    Espero se entienda

  • #25757

    CalinSoft
    Participante

    Pero cual era la direccion de pagina siguiente yo veo que esta funciona guia/?paged=2

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido