No me aparecen las categorías

Inicio Foros WordPress Instalación / Actualización No me aparecen las categorías

Etiquetado: ,

Este debate contiene 8 respuestas, tiene 2 mensajes y lo actualizó  LGrusin hace 6 años, 7 meses.

  • Autor
    Publicaciones
  • #61764

    imported_Dani
    Participante

    Buenas a todos, le expongo mi problema rápido.

    Cree una nueva base de datos en 1and1 con WordPress y me sigue sin aparecer las categorías: me pone Archivado en Uncategorized y he intentado repararlo con varios tutoriales y nada de nada.

    ¿ Qué puedo hacer ?. La página es http://www.noticias2d.com

  • #61789

    LGrusin
    Miembro

    ¿Tienes creadas categorías y asignados posts a esas categorías?

    Un saludo

  • #61790

    imported_Dani
    Participante

    Buenas LGrusin: Sí, se creó, pero no aparecen, es como si no existieran pero son existentes, cuando creo una dice lo siguiente:
    “An unidentified error has occurred.”

  • #61795

    LGrusin
    Miembro

    Pues entonces hacer las pruebas típicas, desactivar plugins, cambiar de theme, probar permalink por defecto.

    Puesto que al parecer has migrado igual tienes algún problema en la base de datos. Entra a phpMyAdmin y repara la base de datos a ver si es eso.

    Un saludo

  • #61796

    imported_Dani
    Participante

    Gracias LGrusin.

    Hago una reparación de WordPress con el repair integrado de WordPress y dice esto:

    “wp_term_taxonomy: Table ‘admin_noelia.wp_term_taxonomy’ doesn’t exist”

    Ando subiendo nuevamente wordpress para que se aloje el taxonomy.

  • #61797

    LGrusin
    Miembro

    Pues entonces el error está en una base de datos mal exportada/importada. Igual no hiciste bien el backup de la anterior.

    Saludos

  • #61798

    imported_Dani
    Participante

    Parece ser eso.

    Al querer crear una categoría dice: “An unidentified error has occurred”.

  • #61799

    imported_Dani
    Participante

    Buenas nuevamente.

    La cree de cero hace unos días, empece de cero en el blog y aún así no empezó bien.

    ¿ Podrías ayudarme ? Yo es que de tocar el phpmyadmind… cero.

  • #61802

    LGrusin
    Miembro

    Lo interesante es dar la respuesta en este Foro por si puede ayudar a otras personas.

    Desde cero
    – ¿Qué quiere decir?
    – ¿Empezaste una instalación nueva o ya tenías los artículos en un backup de otro blog?
    – ¿Tienes el backup de la base de datos anterior?
    – ¿Está bien el backup?

    Pues eso es lo que hay que saber…

    Saludos

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest