No puede hacer la actualizacion de plugins automaticamente.

Inicio Foros WordPress Instalación / Actualización No puede hacer la actualizacion de plugins automaticamente.

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  Anónimo hace 9 años, 7 meses.

  • Autor
    Publicaciones
  • #12953

    Anónimo

    <p>Estoy intentando actualizar los plugins automaticamente, sin embargo a pesar de poner los datos de FTP en la pagina Datos de Conexion, simpre me sale lo mismo:</p>
    <p>Ha sido imposible conectar al servidor FTP xxxx.xxxx.com:21</p>
    <p>a que puede ser debido.</p>
    <p>Gracias de antemano por vuestra ayuda.</p>
    <p>P.D.</p>
    <p>En caso de que no vaya en esta sección movedlo a donde corresponda.
    </p>

  • #28419

    quicoto
    Participante

    Yo tuve el mismo problema. En mi caso usaba una conexion SFTP, es ese tu caso ?

    Ah y parece tonto pero a veces pasa, los datos son todos correctos ? 🙂

    Un saludo !

  • #28455

    Anónimo

    Yo para subir los archivos via FTP uso CuteFTP o bien Filezilla, pero en este caso hablo de la posibilidad que te da el plugin de actualizar automaticamente; cuando elijo esta opcion me sale la pantalla de Datos de conexión, pues bien ahi pongo los datos del FTP y me sale el error descrito anteriormente.

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest

Ir al contenido