No puedo acceder a los usuarios???

Inicio Foros WordPress Instalación / Actualización No puedo acceder a los usuarios???

Etiquetado: , , , , ,

Este debate contiene 10 respuestas, tiene 3 mensajes y lo actualizó  HARG hace 8 años, 6 meses.

  • Autor
    Publicaciones
  • #15684

    HARG
    Participante

    <p>Hola!</p>
    <p>Es algo estraño que no pueda acceder a los usuarios de mi blog, a medida que cada vez mas usuarios se registraron llego un punto en que me decia "memory exhauted" o algo asi.</p>
    <p>La unica forma de poder visualizar lo usuarios es desactivando practicamente todos los plugin de mi blog.</p>
    <p>Por que pasa esto.</p>
    <p>Saludos…</p>
    <p>Imagen Aqui &gt;–&gt;
    </p>

  • #36065

    thinway
    Participante

    [quote]La unica forma de poder visualizar lo usuarios es desactivando practicamente todos los plugin de mi blog.[/quote]

    Tengo la impresión que si al desactivar plugins se te arregla, tal vez te estés quedando sin recursos en tu hosting. ¿Tantos usuarios tienes registrados?

  • #36150

    imported_j.conti
    Participante

    Si no se controlan los usuarios, se te llena de spammers, que no digo que sea el caso.

    Para resolver este problema mira de aumentar la memoria de usos de php mediante php.ini (si es que tienes acceso.

    Busca la línea que pone memory_limit = 8M, pongo 8 ya que es lo típico que te dejan los hostings usar por defecto.

    Cambia esta línea por esto memory_limit = 32M o por memory_limit = 64M

    Si no puedes arreglarlo, habla con tu hosting.

    Si los problemas aumentan (errores de falta de memoria cuando entres en WP) y tu hosting no te da soluciones, tendrás que buscar un hosting especializado.

    El día que se libere WP 3.0 ya veras la de webs que van a comenzar a tener problemas (por la sobre venta de espacio y CPU)

    Aunque eso ya va a pasa con BuddyPress 1.2 mucha gente se va a lanzar a instalarlo y más de un hosting va a petar… o a relentizar la carga de sus webs, por el famoso tratamiento ZEN del hosting

    Ya digo que el futuro de la web es el Hosting Semidedicado y a un poco más a largo plazo, pero no tanto, los VPS

    Si no ya lo vereis.

  • #36180

    HARG
    Participante

    Disculpa mi ignorancia pero donde puedo encontrar el archivo del que me hablas php.ini

  • #36182

    imported_j.conti
    Participante

    Si lo tienes, lo encontraras en tu directorio raíz,

    pero no tienes porque tenerlo.

  • #36183

    HARG
    Participante

    Creo que no esta intalado acabo de encontrar esto: [url=http://i48.tinypic.com/i3iija.png]http://i48.tinypic.com/i3iija.png[/url]

    Como lo instalo y al instalarlo no afecta mi web o la puede dañar.

  • #36186

    imported_j.conti
    Participante

    Marca php5 (single)

    te aparecerá el archivo
    php.ini en el directorio raíz.

    Por si lar moscas, antes de hacerlo, haz una cipia del archivo .htaccess, que encontraras tambien en tu directorio raíz.

  • #36190

    HARG
    Participante

    Bueno marque php5 (single) pero no tengo acceso al archivo, aunque se creo en el directorio raiz
    no lo puedo vizualizar.

    Pude hacer una copia de php.ini y busque la linea que me habias indicado y dice memory_limit = 32M suspongo que esto sera por defecto.

    Pero ya que no tengo acceso al archivo la unica opcion seria contactar a mi hosting???? y este si sera el problema o tienes otras hipotesis que puedan generar este problema.

  • #36193

    imported_j.conti
    Participante

    Mira de cambiar a 64.

    Por el panel que me has mostrado, deduzco que estas en Hostmonster, bluhost o uno de estos.

    Esto es de lo que hablaba yo en otro hilo del Hosting Zen

    la verdad es que si no lo solucionad así, no lo solucionaras.

    Y hablar con esta gente, si que es un problema.

  • #36241

    HARG
    Participante

    Ok gracias hablare con mi host haber que sucede, si se soluciona el problema y luego comento.

    Saludos…

  • #38212

    HARG
    Participante

    Si se soluciono el problema, hable con mi host y logre que me subieran la memoria a 1024MB y esto fue el fin al problema.

    🙂 😀 😮 😆 😛 😉

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest