No Puedo Acceder a mi blog- Parse error Widget.php

Inicio Foros WordPress Programación No Puedo Acceder a mi blog- Parse error Widget.php

Este debate contiene 8 respuestas, tiene 3 mensajes y lo actualizó  imported_Li Chong hace 7 años, 11 meses.

  • Autor
    Publicaciones
  • #19617

    Ingeniero Agronomo
    Participante

    <p>Buenas Tardes,</p>
    <p>A ver si alguien me puede ayudar;<br />
    Tengo el siguiente problema:<br />
    Intenté añadir un widget y modifiqué una línea en el código widget.php y ahora no puedo acceder al blog ni por wp-admin ni vía ftp. El error es el siguiente: </p>
    <p>Parse error: syntax error, unexpected ‘&lt;’ in /home/ideaspra/public_html/wp-content/themes/TheSource/includes/widgets.php on line 7</p>
    <p>Por favor ayúdenme a poder volver a entrar al blog o al servidor para poder subsanar el error.</p>
    <p>Gracias.
    </p>

  • #47827

    imported_Li Chong
    Participante

    ¿Tampoco por FTP? Eso está muy raro.
    ¿Cuál es la dirección del blog? (Si es que no lo tienes en un xammp)
    Sería tan sencillo como que restauraras la línea que borraste, pero si no puedes acceder ni por FTP, es por que el problema va por otro lado.

  • #47829

    Ingeniero Agronomo
    Participante

    Hola,

    La dirección del blog es: http://ideaspracticasenagronomia.com

    En Filizilla me dice:
    Estado: Conectando a 72.20.8.166:21…
    Estado: Conexión establecida, esperando el mensaje de bienvenida…
    Error: No se pudo conectar al servidor

  • #47830

    imported_Li Chong
    Participante

    ¿Trataste de entrar por cPanel?

  • #47831

    Ingeniero Agronomo
    Participante

    Si,

    tengo la siguiente dirección: http://ideaspracticasenagronomia.com/cpanel, pero ni si quiera me carga la página para que pueda poner el nombre de usuario y contraseña.

  • #47833

    Ingeniero Agronomo
    Participante

    Si intento acceder al cpanel, firefox me dice: Firefox no puede establecer una conexión con el servidor en ideaspracticasenagronomia.com:2082.

    En el mail que me envió byethost me dice que el control panel requiere que los puertos tcp 2082 y 2083 tienen estar abiertos en el firewall y en el router; en el firewall están abiertos como excepciones(así es como he estado funcionando hasta ahora) y en el router no había hecho nada. ahora voy a Firewall- Port Filtering y añado los puertos y Firefox me dice: El servidor ideaspracticasenagronomia.com está tardando demasiado en responder.

    Te paso un screenshot por si es culpa del Router y bo estoy abriendo bien los puertos;
    me estoy volviendo loco y no se que pensar.

    [img]http://dl.dropbox.com/u/3009889/Router.png[/img]

  • #47838

    Ingeniero Agronomo
    Participante

    Alguien que me pueda ayudar por favor?

  • #47845

    Pedro Raul
    Participante

    creo que solamente el soporte de tu host “byethost” buede ayudarte.

    Si no entra al cpanel. al menos ami debería mostrarme el formulario de inicio de sesion pero nada.

    presumo que puede ser una mala redirección.

  • #47850

    imported_Li Chong
    Participante

    Pues, creo que es otro problema. Yo no tengo bloqueado el 2082 y sin embargo, no abre.
    El problema lo tiene el host. Y no sé si has leído de gente con experiencias similares.

El foro ‘Programación’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest