No puedo arrastrar Widgets al sidebar

Inicio Foros WordPress Themes y Diseño No puedo arrastrar Widgets al sidebar

Este debate contiene 11 respuestas, tiene 5 mensajes y lo actualizó  olivia hace 8 años, 3 meses.

  • Autor
    Publicaciones
  • #16394

    David de la O
    Participante

    <p>Hola a to@s. Antes de nada quisiera dar las gracias de antemano a los participantes de este foro y gracias por la ayuda prestada.</p>
    <p>Mi problema es que WP no me deja arrastrar ningún widgets al sidebar. Ni los predeterminados y tampoco los nuevos que viene con el tema que he utilizado. Datos:</p>
    <p>- Utilizo la versión de WP 2.9.2<br />
    – URL del blog: http://www.novatostradingclub.com/ (En construción)<br />
    – Utilizo el Theme "Glow Theme" de http://elegantthemes.com/<br />
    – Ningún Plugins activo (aún).<br />
    – Ninguna modificación en el Theme (aún).<br />
    – Mi nivel de conocimientos sobre HTML, PHP, CSS, etc es bajo, pero tengo cierta experiencia de otros blog (que no me han servido para solucionar este problema).</p>
    <p>He intentado lo siguiente para solucionar el problema sin exito:<br />
    – He cambiado el CMOD del archivo wp-admin a 777 (temporalmente).<br />
    – He vuelto a copiar la carpeta wp-admin (y a cambiar de nuevo el CMOD).<br />
    – He cambiado a los temas predefinidos de WP para comprobar si el error persiste y, efectivamente, persiste, es decir, sigo sin poder arrastrar los widgets a la sidebar independientemente del Theme.<br />
    – He intentado hacerlo utilizando distintos navegadores (IE, Firefox, Crome) sin éxito.<br />
    – He comprobado si está instalado javascrip en todos los navegadores y lo está.</p>
    <p>Creo que esto es todo.</p>
    <p>Muchas gracias de antemano.</p>
    <p>Quedo a la espera de noticias.</p>
    <p>Un abrazo.</p>
    <p>David de la O<br />
    http://www.mentemillonaria.es
    </p>

  • #38132

    imported_j.conti
    Participante

    Hola

    Esto suele suceder cuando el theme no está preparado correctamente para los widgets o utiliza un apartado, creado por el tema para los widgets.

    ¿Has mirado en la configuración del theme?

    Elegant Themes, suele tener unos menús muy abanados, creados por ellos mismos.

    Al ser un theme de pago, no puedo mirar.

    Un saludo

  • #38138

    David de la O
    Participante

    Hola José… y gracias por la respuesta.

    Efectivamente el Theme tiene un panel de configuración bastante amplio, pero lo he revisado de arriba a abajo y no aparece nada respecto a los widgets.

    En las instrucciones del Theme dice que “solo” tengo que arrastrar ciertos widgets especialmente configurados para dicho Theme a la sidebar (y/o los widgets predefinidos)… pero no puedo hacerlo (en ningún caso). Además, lo que me extraña es que cuando vuelvo a los temas predefinidos de wp (ejemplo, Default – Kubric) [b]el problema persiste.[/b]

    ¿Crees que tiene algo que ver con la versión de wp (2.9.2)? ¿Crees que reinstalar wp en el servidor puede ser la solución?

    Gracias por el interés en ayudar. Voy a intentar varias cosas que se me ocurren y si consiguiera la solución (eso espero) lo postearé para quien le pueda interesar.

    Un abrazo.

  • #38140

    imported_j.conti
    Participante

    Si el problema persiste tras cambiar el theme, hay que descartar el theme.

    Siguiente paso.

    ¿Has instalado wordpress desde instalador automático o de forma manual?

    En cualquiera de los dos casos.

    Descárgate WP y subelo al servidor diciendo que te lo sobrescriba todo.

    Podría ser que algún archivo no se hubiera subido o que alguno se haya subido mal.

    Una pregunta.

    Aunque tienes java activado en los navegadores. ¿Tienes instalado el motor java en el OS?

    ¿Qué OS usas?

  • #38142

    David de la O
    Participante

    Hola de nuevo.

    Te respondo a tus preguntas:

    He instalado el wp según la “famosa instalación en 5 minutos” (como reza en la web de wordpress.org 🙄 )… supongo que esta es la instalación manual (creo).

    Voy a hacer lo que me comentas de sobreescribir todo y te cuento.

    Mi sistema operativo es windows xp y creo que si está instalado el monitor java.

    Otro dato que quizá sirva. Tengo otro blog con otro Theme diferente a este que me da problemas pero igualmente de ElegantThemes y no tengo problemas con los widgets (por lo que creo que no tiene nada que ver con el tema javascrip, insisto: creo yo), se puede ver en mi sitio: http://www.mentemillonaria.es

  • #38144

    David de la O
    Participante

    Que mal me he expresado

    Otro dato que quizá sirva. Tengo otro blog con otro Theme diferente a este que me da problemas pero igualmente de ElegantThemes y no tengo problemas con los widgets (por lo que creo que no tiene nada que ver con el tema javascrip, insisto: creo yo), se puede ver en mi sitio: http://www.mentemillonaria.es

    Lo que quiero decir es que en el otro tema de ElegantTheme no tengo los problemas con los widgets que tengo con este (Glow Theme) que ando comentando en este hilo del foro.

    ¡Muchas gracias!

  • #38146

    imported_j.conti
    Participante

    Mira de sobrescribir, si tienes otro wordpress y no tienes problemas, no deberías tenerlo con este.

    Y sí, me refería a eso por la instalación manual 🙂

    Un saludo

  • #38154

    David de la O
    Participante

    Mira de sobrescribir, si tienes otro wordpress y no tienes problemas, no deberías tenerlo con este.
    Y sí, me refería a eso por la instalación manual 🙂
    Un saludo

    José Conti… bueno, [b]señor José Conti[/b] a partir de ahora 😀 ¡Eres una máquina!

    [b]He realizado la operación que me comentaste de sebreescribir y ahora funciona todo a la perfección.[/b]

    Un millón de gracias y espero que esto le pueda servir a otras personas con el mismo problema.

    Un abrazo.

  • #38155

    imported_j.conti
    Participante

    Muchas gracias 🙂

    Me alegro que lo hayas solucionado.

  • #42025

    domita
    Participante

    Hola!! Yo tengo el mismo problema!! pero ya he configurado algunos plugins y me ha llevado tiempo instalarlos, por lo que la solución de sobreescribir no quisiera tomarla!! Por favor cuéntenme cuál es la carpeta o el archivo exacto que debo sobreescribir para que el arrastre de los widgets se active…

    gracias.!!

  • #42032

    josep
    Participante

    @domita:

    Si te fijas dicen:
    [quote]¿Has instalado wordpress desde instalador automático o de forma manual?

    En cualquiera de los dos casos.

    Descárgate WP y subelo al servidor diciendo que te lo sobrescriba todo.

    Podría ser que algún archivo no se hubiera subido o que alguno se haya subido mal[/quote]
    de lo que se desprende que es Wp completo

  • #42749

    olivia
    Participante

    Hola, yo tengo el mismo problema con los widgets, ya sobreescribir el wordpress pero el problema sigue, que otra cosa puedo hacer? sera el motor java que decian arriba?

El foro ‘Themes y Diseño’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest