No puedo configurar "Live Flickr comment importer"

Inicio Foros WordPress Plugins No puedo configurar "Live Flickr comment importer"

Este debate contiene 2 respuestas, tiene 1 mensaje y lo actualizó  imported_ACALU hace 8 años.

  • Autor
    Publicaciones
  • #18638

    imported_ACALU
    Participante

    <p>Hola,</p>
    <p>He instalado el plugin "Live Flickr comment importer", porque el que tenia antes, el "Flickr comment importer", de buenas a primeras ya no importaba los comentarios de Flickr a WP y llevaba mucho tiempo con un error en la linea 19 que nunca consegui solucionar, y eso que yo no toque nada del editor.</p>
    <p>Pero a la hora de configurar el nuevo plugin, para ponerle la API de Flickr, me sale el siguiente error:</p>
    <p>

    Quote:
    No tienes suficientes permisos para acceder a esta página

    </p>
    <p>No me sale en ningun otro lugar de WP, solo con ese plugin. ¿Alguien sabe por que puede ser y como solucionarlo?</p>
    <p>Un saludo y gracias.
    </p>

  • #45244

    imported_ACALU
    Participante

    Leyendo la pagina del plugin: [url=http://www.sanisoft.com/blog/2009/12/15/wordpress-plugin-live-flickr-comment-importer/]http://www.sanisoft.com/blog/2009/12/15/wordpress-plugin-live-flickr-comment-importer/[/url] encontre la siguiente frase:

    [quote]For caching of Flickr API results and thus in turn a better performance ensure that your plugin directory must be writable by webserver.[/quote]

    Que segun Google traductor viene a decir:

    [quote]Para el almacenamiento en caché de resultados de la API de Flickr y, por tanto, a su vez un mejor desempeño de asegurar que el directorio de plugins deben tener permisos de escritura servidor web.[/quote]

    ¿Puede ser por eso que salga el error anterior? Si es asi, ¿como hago para que tenga permisos de escritura en el servidor?

    El hosting lo tengo contratado con 1&1.

    Un saludo.

  • #45308

    imported_ACALU
    Participante

    Ya he solucionado el problema, ayer volvi a instalar el plugin y ahora me funciona perfectamente… no se que pasaria la otra vez.

    Un saludo.

El foro ‘Plugins’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest