no puedo personalizar los enlaces permanentes

Inicio Foros WordPress Instalación / Actualización no puedo personalizar los enlaces permanentes

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  LGrusin hace 6 años, 11 meses.

  • Autor
    Publicaciones
  • #22479

    jetrel
    Participante

    <p>alguien sabe porque no puedo personalizar los enlaces permanentes? si cambio la opcion predefinida a una opcion personalizada añadiendole /%postname%/ me dice que no encuentra la pagina, y si lo vuelvo a poner predeterminado todo ok, he probado en un blog que lleva tiempo con varios posts y en un blog que acabo de instalar de cero y en ninguno de los dos funciona, alquien sabe porque?<br />
    gracias<br />
    saludos<br />
    los blogs son:<br />
    diegoariza.com<br />
    creatuarticulo.com
    </p>

  • #55378

    LGrusin
    Miembro

    ¿Has comprobado que se crea el archivo .htaccess después de cambiar el permalink? Si no se crea, prueba añadir un archivo .htaccess manualmente (aunque esté vacio) a cada uno de los blogs y vuelve a configurar el permalink.

    Saludos

  • #55380

    jetrel
    Participante

    he cambiado la estructura del permalink y no se creaba el archivo .htaccess, así que lo he creado y lo he subido por ftp, el contenido simplemente es una rutina para no mostrar www, y aún así no va, ahora mismo el dominio: creatuarticulo.com me muestra el error “404 Not Found”
    gracias

  • #55382

    LGrusin
    Miembro

    Deberías consultar con tu servidor, algunos no están preparados para los permalinks personalizados.

    .htaccess lo crea WordPress y escribe lo necesario para su funcionamiento. Por eso dije que si no lo crea lo hicieras tú vacio (sin contenido) para que WordPress se encargara de rellenarlo.

    Hasta que eso no lo soluciones olvida lo del www.

    Saludos

El foro ‘Instalación / Actualización’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest