No se abren las entradas en mi blog

Inicio Foros WordPress General WordPress.org No se abren las entradas en mi blog

Etiquetado: , ,

Este debate contiene 2 respuestas, tiene 2 mensajes y lo actualizó  geo hace 9 años.

  • Autor
    Publicaciones
  • #14439

    geo
    Participante

    <p>Hola chicos, tengo un pequeño problema y lo vengo acarreando desde hace algunos días.<br />
    Resulta que he instalado en un nuevo blog la última versión de WP: 2.8.4 una traducción al español de Reyson’s, y algunos plugins esenciales para un mejor funcionamiento. En fin, realizé tareas habituales de instalaciones nuevas.<br />
    El problema lo tengo al querer abrir una entrada, o sea, en un primer momento lo relacioné con el archivo single.php. Pero, si estamos hablando de una instalación nueva, donde nadie a tocado nada… ¿Cómo es posible? Estoy errado en algún punto, o que está pasando? </p>
    <p>Si alguien puede ayudarme, se los agradeceré!<br />
    Mi blog: http://www.jorjerojas.com</p&gt;
    <p>Saludos!
    </p>

  • #32458

    imported_Fernando
    Participante

    Veo dos cosas … 

    1. El theme (k2) tiene modificaciones que lo muestran descolocado
    2. Creo que has puesto mal los permalinks, quizás un /%postname%/ sin la última / o algo así.

    Prueba lo siguiente:

    1. Activa el theme default, así verás si es del theme u otra cosa
    2. Si no es el theme borra el htaccess y cambia los permalinks

  • #32467

    geo
    Participante

    Fernando, muchísimas gracias por el dato, resulto ser mis permalinks… nunca me di cuenta de ese detalle… “/” vuelvo a agradecerte! y ahora tendré que ver el theme, nunca lo había usado y ya le meteré mano 🙂

    Un abrazo.

    Jorje

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest