No se pudo utilizar la función fopen

Inicio Foros WordPress General WordPress.org No se pudo utilizar la función fopen

Etiquetado: , ,

Este debate contiene 3 respuestas, tiene 2 mensajes y lo actualizó  Camelot hace 7 años, 6 meses.

  • Autor
    Publicaciones
  • #20834

    Camelot
    Participante

    <p>Pues acabo de detectar otro problema con mi instalación de WordPress. Hace unos días escribí sobre un problema con un plugin Picasa Express 2 que no se podía conectar con el servicio de Picasa. Estaba relacionada con la función fopen().</p>
    <p>Hoy, al querer usar la actualización automática de WordPress me he dado con la sorpresa que tampoco funciona. Y la causa de la instalación fallida también se atribuye a "No se pudo utilizar la función fopen() para http://es.wordpress.org/wordpress-3.1-es_ES.zip.&quot; </p>
    <p>Como es usual en casos de actualización descontad que he deshabilitado primero los plugins y todo lo que usualmente se aconseja en estos casos. Pero es la primera vez que veo este problema.</p>
    <p>Estuve buscando en el foro y la única referencia sobre fopen que más o menos lo pude relacionar con mi problema es una donde Fernando comentaba que podía deberse al servidor de Windows ya que fopen era un ruta de este tipo de servidores. Pero no creo que sea mi caso porque el hosting que yo uso, ZobyHost utiliza servidores de Linux, también he revisado otras cuestiones a través del panel de control de mi cuenta y resalto que estoy lejos de superar mi ancho de banda, espacio o cualquier otro criterio.</p>
    <p>Así que estoy aquí, en problemas y ya sin posibles alternativas a las cuales recurrir, así que recurro a vosotros a ver si alguno me echa un cable.</p>
    <p>Gracias.
    </p>

  • #51022

    LGrusin
    Miembro

    Puede ser problema del servidor de origen. Es decir, de “http://es.wordpress.org”

    ¿Lo has intentado en momentos y horario de poco tráfico y congestión? Te ha pasado alguna otra vez. Si el origen devuelve error puede que muestre ese mensaje.

    Un saludo

  • #51033

    Camelot
    Participante

    Pues solo lo he intentado una vez. Sin embargo, como comenté el problema también se presenta con el plugin Picasa Express x2 que para seleccionar imágenes de mi cuenta de Picasa y pegarlas en el blog utiliza la función fopen() y no se conecta, me manda error. Y con Picasa Express vengo lidiando varios días sin resultados positivos.

    Yo también tengo WordPress instalado en local y allí el plugin de Picasa Express me funciona bien, asi como la actualización automática. Como esa instalación en local tiene los mismos plugins, versión de WordPress y hasta los contenidos de mi blog online estoy comenzando a sospechar que es mi instalación de wordpress la que tiene el problema o mi hosting.

  • #51056

    Camelot
    Participante

    Acabo de percatarme que las condiciones de uso de mi hosting gratuito han cambiado:

    SMTP / cURL / PHP Sockets are no longer supported on free hosting due to abuse and security reasons, these features are only available on premium hosting. This effects using Google SMTP or any remote SMTP server in your PHP scripts.
    We are sorry for the inconvenience.

    No sé si tenga algo que ver con las recientes caídas de fopen que vengo experimentando pero sospecho que sí. Ahora bien, estoy considerando seriamente dos cosas, pasarme a la versión de pago en el mismo hosting o de plano cambiar de hosting.

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest