No se que ha pasado ¡¡Ayuda!!

Inicio Foros Comunidad Presenta tu Blog No se que ha pasado ¡¡Ayuda!!

Este debate contiene 1 respuesta, tiene 1 mensaje y lo actualizó  Waldy hace 7 años, 6 meses.

  • Autor
    Publicaciones
  • #19321

    Waldy
    Participante

    <p>Buenos días, </p>
    <p>Estoy haciendo un blog para un amigo en WordPress que me esta viniendo genial para aprender mucho sobre todo esto.</p>
    <p>Todo iba muy bien, pero hoy algo no funciona en el blog http://casaserrano.es/Inmonomia/</p&gt;
    <p>Ayer estuve probando el plugin de galeria forográfica "wordpress-flash-page-flip" como no me valía para lo que yo quería hoy lo he quitado.</p>
    <p>Hoy he activado el plugin: "sem-author-image"</p>
    <p>Cual ha sido mi sorpresa que hoy veo que no me funciona el blog, etiquetas, entradas antiguas, ingluso las nuevas, al pinchar en cualquier link del blog sale esto:</p>
    <p>No encontrado<br />
    Lo sentimos, pero no podemos encontrar lo que estás buscando. Quizás la búsqueda te ayudará.</p>
    <p>Y cuando pincho sobre el nombre del autor me sale que no puede encontrar la página.</p>
    <p>Si me fijo en el link cuando pulso una entrada, entiqueta o comentario pone esto "http://casaserrano.es/Inmonomia/http:/inmoindex.wordpress.com&quot; lógicamente eso debe ser incorrecto pero no se donde se ha cambiado, no veo ficheros mofificados.</p>
    <p>Y si me fijo en en link cuando me pongo sobre el autor, pone esto "http://casaserrano.es/Inmonomiaauthor/javier/&quot; igualmente es incorrecto.</p>
    <p>No se si son dos problemas distintos o dos causas del mismo problema.</p>
    <p>Espero que me podais ayudar.</p>
    <p>Saludos</p>
    <p>PD: Lo siento, he pagado la novatada y no he colocado el post en el lugar adecuado, Agradecería a un administrador que lo moviera donde fuese necesario. Gracias
    </p>

  • #47081

    Waldy
    Participante

    Gracias peor ya lo he encontrado. He tardado unas horas pero lo encontré.

    La configuración de “Ajustes de los enlaces permanentes” se habia camnbiado a un tipo personalizado.

    Lo he regresado a predeterminado y todo vuelve a funcionar.

    Supongo que algún plugin lo cambio

    Saludos

El foro ‘Presenta tu Blog’ está cerrado y no se permiten nuevos debates ni respuestas.

Centro de preferencias de privacidad

Cookies imprescindibles

Se usan para almacenar tu nombre, correo, IP y demás datos que dejas en los formularios de comentarios, contacto, acceso y tus preferencias de privacidad.

AUTH_KEY, SECURE_AUTH_KEY, LOGGED_IN_KEY, NONCE_KEY, comment_author, comment_author_email, comment_author_url, rated, gdpr, gawdp

Cookies de terceros

Usamos cookies de terceros en las que se almacenan externamente para conocer tus usos de navegación, si ya estás suscrito al boletín y los elementos compartidos en redes sociales

cfduit_, intercom-id, intercom-lou, mailerlite:language, mailerlite:webform, _ga, _gid
cfduit_, intercom-id, intercom-lou, mailerlite:language, mailerlite:webform
_ga, _gid

¿Quieres cerrar tu cuenta?

Se cerrará tu cuenta y todos los datos se borrarán de manera permanente y no se podrán recuperar ¿Estás seguro?

Pin It on Pinterest