NO se ve el CSS de mi blog

Inicio Foros WordPress General WordPress.org NO se ve el CSS de mi blog

Este debate contiene 3 respuestas, tiene 3 mensajes y lo actualizó  carlosepc hace 9 años, 4 meses.

  • Autor
    Publicaciones
  • #13341

    carlosepc
    Participante

    <p>Hola amigos tengo levantado con un servidor lampp en mi maquina mi blog con wordpress, y se ve OK, pero cuando lo levanto llamandolo desde otra pc ej. http://x.x.x.x/wordpress solo me sale los titulos y textos no sale ni una imagen, nada del css, me imagine que podria ser problemas de permisos pero tampoco lo es, decidi subirlo para un hosting gratuito, y cuando lo llamo pasa lo mismo pueden verificarlo para que se den cuenta de lo que hablo entren a este link http://cmd.exofire.net/commandline si a alguien le ha sucedido esto por favor digame como solucionarlo lo antes posible.
    </p>

  • #29565

    David Cortes
    Participante

    hola carlos,

    ya intentaste con el siguiente código en el header?

    <link rel="stylesheet" href='<?php bloginfo(‘stylesheet_url’); ?>’ media="screen" />

    yo lo uso de esa forma y nunca falla.

    Espero que eso funcione.

    Saludos y suerte!!!

  • #29587

    metacortex
    Participante

    Oh qué bien, ya estás preparado para el Naked Day! 😆

    Hombre y cómo te van a funcionar los enlaces a tus hojas de estilo si todo lo tienes apuntando a http://localhost. Y no sólo el CSS sino scripts, artículos y todo. De milagro puede verse el HTML.

  • #29670

    carlosepc
    Participante

    Si amigos, luego de un time fué que me di cuenta que no había cambiado los enlaces del sitio, todo estaba apuntando hacia localhost, ya ahora pincha OK, solo estoy terminando de depurar algunas cosas, como por ej. ahora que llegué al work me doy cuenta de que las imagenes incertadas en los articulos no se ven, deja revisar por que…
    salu2 y gracias

El foro ‘General WordPress.org’ está cerrado y no se permiten nuevos debates ni respuestas.

Pin It on Pinterest